<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports,College basketball, wisconsin-superior" />
<meta property="news_keywords" content="sports,College basketball, wisconsin-superior" />
<meta property="description" content="Top-seeded Wisconsin-Superior hosts second-seeded Minnesota-Morris in the UMAC tournament championship game at 3 p.m. today at Mertz Mortorelli Gymnasium, At..." />
<meta property="author" content="News Tribune" />
<meta property="article:published_time" content="2017-02-24T22:50:21-06:00" />
<meta property="article:modified_time" content="2017-02-24T22:50:21-06:00" />
<meta property="twitter:url" content="http://www.duluthnewstribune.com/sports/4224788-college-womens-basketball-uws-aims-umac-repeat" />
<meta property="fb:app_id" content="264600393705982" />
<meta property="article:publisher" content="https://www.facebook.com/duluthnews" />
<meta property="article:tag" content="sports,College basketball, wisconsin-superior" />
<meta property="twitter:title" content="College women&#039;s basketball: UWS aims for UMAC repeat" />
<meta property="og:url" content="http://www.duluthnewstribune.com/sports/4224788-college-womens-basketball-uws-aims-umac-repeat" />
<meta property="twitter:description" content="Top-seeded Wisconsin-Superior hosts second-seeded Minnesota-Morris in the UMAC tournament championship game at 3 p.m. today at Mertz Mortorelli Gymnasium, At stake is the conference&#039;s berth into the NCAA Division III tournament.UWS advanced with a 69-54 semifinal win over Bethany Lutheran College on..." />
<meta property="twitter:image" content="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:title" content="College women&#039;s basketball: UWS aims for UMAC repeat" />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/images/touch-icon.png" />
<meta property="og:description" content="Top-seeded Wisconsin-Superior hosts second-seeded Minnesota-Morris in the UMAC tournament championship game at 3 p.m. today at Mertz Mortorelli Gymnasium, At stake is the conference&#039;s berth into the NCAA Division III tournament.UWS advanced with a 69-54 semifinal win over Bethany Lutheran College on..." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="amphtml" href="http://www.duluthnewstribune.com/sports/4224788-college-womens-basketball-uws-aims-umac-repeat?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4224788" />
<link rel="canonical" href="/sports/4224788-college-womens-basketball-uws-aims-umac-repeat" />
    <title>College women&#039;s basketball: UWS aims for UMAC repeat | Duluth News Tribune</title>
    <link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/css/article-slider.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/css/global-no-mqs.css?olvoae" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/css/global.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-32', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?olvoae"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?olvoae"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-DuluthNewsTribune"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4224788 node-type-article domain-www-duluthnewstribune-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Duluth News Tribune"><img src="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/logo.png" alt="Duluth News Tribune" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Duluth News Tribune</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/4224788-college-womens-basketball-uws-aims-umac-repeat" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4224436-klobuchar-peterson-go-bat-rural-broadband'>Klobuchar, Peterson go to bat for rural broadband</a></li><li><a href='/news/4224742-nolan-hears-about-iron-range-infrastructure-challenges'>Nolan hears about Iron Range infrastructure challenges</a></li><li><a href='/news/4224740-today-keith-ellison-may-become-dnc-leader'>Today, Keith Ellison may become DNC leader</a></li><li><a href='/news/4224713-nolan-hears-about-iron-range-infrastructure-challenges'>Nolan hears about Iron Range infrastructure challenges</a></li><li><a href='/news/4224675-man-receives-maximum-sentence-foster-child-death'>Man receives maximum sentence in foster child death</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/health" target="_self">health</a></li><li><a href="/news/iron-range" target="_self">iron range</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/st-louis-county" target="_self">st louis county</a></li><li><a href="/news/superior" target="_self">superior</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4224669-cliffs-ceo-basks-companys-comeback'>Cliffs CEO basks in company&#039;s comeback</a></li><li><a href='/business/4223162-cirrus-shipments-grew-2016'>Cirrus shipments grew in 2016</a></li><li><a href='/business/4223086-uber-lyft-duluth-april-earliest'>Uber, Lyft in Duluth in April at earliest</a></li><li><a href='/business/energy/4222377-presidential-permit-needed-enbridge-pipeline-expansion'>Presidential permit needed for Enbridge pipeline expansion</a></li><li><a href='/business/4222422-report-boundary-waters-nets-77-million-summer-visitors'>Report: Boundary Waters nets $77 million from summer visitors</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/construction" target="_self">construction</a></li><li><a href="/business/energy" target="_self">energy</a></li><li><a href="/business/mining" target="_self">mining</a></li><li><a href="/business/money" target="_self">money</a></li><li><a href="/business/shipping" target="_self">shipping</a></li><li><a href="/business/technology" target="_self">technology</a></li><li><a href="/business/transportation" target="_self">transportation</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4224788-college-womens-basketball-uws-aims-umac-repeat'>College women&#039;s basketball: UWS aims for UMAC repeat</a></li><li><a href='/sports/4224787-junior-hockey-wilderness-edge-brookings'>Junior hockey: Wilderness edge Brookings</a></li><li><a href='/sports/4224786-college-track-and-field-umd-well-back-nsic-meet'>College track and field: UMD well back in NSIC meet</a></li><li><a href='/sports/4224783-college-mens-basketball-saints-vie-ncaa-berth'>College men&#039;s basketball: Saints to vie for NCAA berth</a></li><li><a href='/sports/4224751-wiggins-towns-lead-wolves-past-mavs'>Wiggins, Towns lead Wolves past Mavs</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/baseball" target="_self">baseball</a></li><li><a href="/sports/basketball" target="_self">basketball</a></li><li><a href="/sports/football" target="_self">football</a></li><li><a href="/sports/golf" target="_self">golf</a></li><li><a href="/sports/hockey" target="_self">hockey</a></li><li><a href="/sports/preps" target="_self">preps</a></li><li><a href="/sports/running" target="_self">running</a></li></ul></div></div></li><li class='leaf'><a href="/features" target="_self">features</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/features/4224782-review-shattering-voices-children-holocaust-echo-uws'>Review: Shattering voices of &#039;Children of the Holocaust&#039; echo at UWS</a></li><li><a href='/features/home/4224618-how-update-dull-basement'>How to update a dull basement</a></li><li><a href='/features/home/4224638-10-office-accessories-upgrade-your-cubicle-or-coworking-space'>10 office accessories to upgrade your cubicle or coworking space</a></li><li><a href='/features/home/4224624-plumber-looking-high-tech-toilet-features'>Plumber: Looking for high-tech toilet features</a></li><li><a href='/features/home/4224620-home-fix-options-attic-insulation'>Home Fix: Options for attic insulation</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/features/pursuits" target="_self">pursuits</a></li><li><a href="/features/taste" target="_self">taste</a></li><li><a href="/features/ae" target="_self">A&amp;E</a></li><li><a href="/features/home" target="_self">home</a></li><li><a href="/features/weekend" target="_self">weekend</a></li><li><a href="/features/featured-columnists" target="_self">featured columnists</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4216566-100-candles'>100 CANDLES</a></li><li><a href='/milestones/4216565-dave-and-louise-gartzke'>Dave and Louise Gartzke</a></li><li><a href='/milestones/4216564-100-candles'>100 CANDLES</a></li><li><a href='/milestones/special-occasions/4213655-happy-91st-birthday-walter'>Happy 91st Birthday, Walter!</a></li><li><a href='/milestones/4212194-vincent-robert'>Vincent Robert </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/100-candles" target="_self">100 candles</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/obituaries/4224609-ruth-m-dean'>Ruth M. Dean</a></li><li><a href='/obituaries/4224559-william-willie-leonard-tollifson'>William &quot;Willie&quot; Leonard Tollifson</a></li><li><a href='/obituaries/4224560-alexander-alec-paul-michalski-sr'>Alexander &quot;Alec&quot; Paul Michalski, Sr.</a></li><li><a href='/obituaries/4224558-darin-lee-anderson'>Darin Lee Anderson</a></li><li><a href='/obituaries/4224456-dennis-robert-johnson'>Dennis Robert Johnson</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/obituaries/memorials" target="_self">memorials</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4223515-wishing-loved-one-could-let-go-life-should-not-bring-guilty-feelings'>Wishing loved one could let go of life should not bring guilty feelings</a></li><li><a href='/opinion/readers-views/4223879-readers-view-parking-law-doesnt-work-gary-new-duluth'>Reader&#039;s View: Parking law doesn&#039;t work in Gary-New Duluth</a></li><li><a href='/opinion/readers-views/4223877-readers-view-statement-support-muslims-appreciated'>Reader&#039;s View: Statement of support for Muslims appreciated</a></li><li><a href='/opinion/local-view/4223875-local-view-putting-price-carbon-bipartisan-climate-solution'>Local View: Putting price on carbon a bipartisan climate solution</a></li><li><a href='/opinion/other-view/4223874-other-view-curb-cell-use-while-driving'>Other View: Curb cell use while driving</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorial-cartoons" target="_self">editorial cartoons</a></li><li><a href="/opinion/local-view" target="_self">local view</a></li><li><a href="/opinion/national-view" target="_self">national view</a></li><li><a href="/opinion/other-view" target="_self">other view</a></li><li><a href="/opinion/our-view" target="_self">our view</a></li><li><a href="/opinion/readers-views" target="_self">readers views</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/fishing/4222023-mn-dnr-weekly-report-feb-21-2017'>MN DNR Weekly Report for Feb. 21, 2017</a></li><li><a href='/outdoors/fishing/4220716-houstons-fishing-report'>Houston&#039;s fishing report</a></li><li><a href='/outdoors/4220777-calendar'>Calendar</a></li><li><a href='/outdoors/4220775-sam-cook-column-boat-show-mirror-life-north'>Sam Cook column: &#039;Boat show&#039; a mirror of life in the North</a></li><li><a href='/outdoors/4220771-deer-planning-meetings-coming-duluth-mountain-iron'>Deer planning meetings coming to Duluth, Mountain Iron</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li></ul></div></div></li><li class='leaf'><a href="/community" target="_self">community</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/scrapbook/4224403-through-readers-eyes'>Through Readers&#039; Eyes</a></li><li><a href='/community/scrapbook/4224411-mentor-duluth'>Mentor Duluth</a></li><li><a href='/community/scrapbook/4224419-seniors-showered-valentines-love'>Seniors showered with Valentine&#039;s love</a></li><li><a href='/community/scrapbook/4224430-visit-middle-east'>A visit from the Middle East</a></li><li><a href='/community/scrapbook/4224468-down-tobacco'>Down with tobacco</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/community/scrapbook" target="_self">scrapbook</a></li><li><a href="/community/family" target="_self">family</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Duluth,Minnesota 55802"> <meta itemprop='articleBody' content="&lt;p&gt;Top-seeded Wisconsin-Superior hosts second-seeded Minnesota-Morris in the UMAC tournament championship game at 3 p.m. today at Mertz Mortorelli Gymnasium, At stake is the conference's berth into the NCAA Division III tournament.&lt;/p&gt;&lt;p&gt;UWS advanced with a 69-54 semifinal win over Bethany Lutheran College on Wednesday, while Morris dispatched Northwestern 71-62 behind 26 points from sophomore guard Elli Stevenson.&lt;/p&gt;&lt;p&gt;Defending champion UWS (22-4) closed out its second straight 16-0 UMAC regular season by downing the Cougars 76-63 last week in Morris, Minn., as Hannah Norlin had 20 points and Hailey Kontny added 16 points and 12 rebounds. UWS trailed 37-36 at the break before shooting 52 percent in the second half to take control.&lt;/p&gt;&lt;p&gt;The teams also met Jan. 13 in Superior, with Eva Reinertsen coming off the bench to score 17 of her 21 points in another big second half for the Yellowjackets. Norlin (20 points), Kontny (15) and Justine Larson (15) also played key roles.&lt;/p&gt;&lt;p&gt;Morris (20-6) features a balanced offense with Stevenson leading the team at 14.3 points per game. The Cougars play more of a perimeter style and have attempted 200 more 3-pointers than the Yellowjackets (544 to 344), making 36 percent of them.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="College women's basketball: UWS aims for UMAC repeat"> <meta itemprop='author' content="News Tribune"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-02-24T22:50:21"> <meta itemprop='dateModified' content="2017-02-24T22:50:21"> <link itemprop='mainEntityOfPage' content="node/4224788"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="News Tribune"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="College women's basketball: UWS aims for UMAC repeat "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Duluth"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="424 W. First St."> <meta itemprop='postalCode' content="55802"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>College women's basketball: UWS aims for UMAC repeat</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/news-tribune'>News Tribune</a></span>
  <span class='node-byline-time'> Today  at 10:50 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>Top-seeded Wisconsin-Superior hosts second-seeded Minnesota-Morris in the UMAC tournament championship game at 3 p.m. today at Mertz Mortorelli Gymnasium, At stake is the conference's berth into the NCAA Division III tournament.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_clwhgb5dbumtwrlqskvpptcdfe' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>UWS advanced with a 69-54 semifinal win over Bethany Lutheran College on Wednesday, while Morris dispatched Northwestern 71-62 behind 26 points from sophomore guard Elli Stevenson.</p><p>Defending champion UWS (22-4) closed out its second straight 16-0 UMAC regular season by downing the Cougars 76-63 last week in Morris, Minn., as Hannah Norlin had 20 points and Hailey Kontny added 16 points and 12 rebounds. UWS trailed 37-36 at the break before shooting 52 percent in the second half to take control.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The teams also met Jan. 13 in Superior, with Eva Reinertsen coming off the bench to score 17 of her 21 points in another big second half for the Yellowjackets. Norlin (20 points), Kontny (15) and Justine Larson (15) also played key roles.</p><p>Morris (20-6) features a balanced offense with Stevenson leading the team at 14.3 points per game. The Cougars play more of a perimeter style and have attempted 200 more 3-pointers than the Yellowjackets (544 to 344), making 36 percent of them.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.duluthnewstribune.com/taxonomy/term/21'>sports</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/26442'>College basketball</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/106823'>wisconsin-superior</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',5);
  ga('send', 'event', 'article', 'paragraphs', '5');
  ga('send', 'event', 'article', 'length', 'characters',1243);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',16);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',5);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '5');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1243);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',16);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/4224788-college-womens-basketball-uws-aims-umac-repeat">College women's basketball: UWS aims for UMAC repeat<span class='latest-date'>16 sec ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/4224787-junior-hockey-wilderness-edge-brookings">Junior hockey: Wilderness edge Brookings<span class='latest-date'>1 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/4224786-college-track-and-field-umd-well-back-nsic-meet">College track and field: UMD well back in NSIC meet<span class='latest-date'>1 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/4224783-college-mens-basketball-saints-vie-ncaa-berth">College men's basketball: Saints to vie for NCAA berth<span class='latest-date'>3 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/features/4224782-review-shattering-voices-children-holocaust-echo-uws">Review: Shattering voices of 'Children of the Holocaust' echo at UWS<span class='latest-date'>3 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/4224751-wiggins-towns-lead-wolves-past-mavs">Wiggins, Towns lead Wolves past Mavs<span class='latest-date'>29 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/4224436-klobuchar-peterson-go-bat-rural-broadband">Klobuchar, Peterson go to bat for rural broadband<span class='latest-date'>33 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/hockey/4224748-college-mens-hockey-tie-does-little-help-umd-conference-race">College men's hockey: Tie does little to help UMD in conference race<span class='latest-date'>45 min ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-eeb18cad294deb63a1fb7675e4e0c603">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2439457">
      OAK LAKE CAMPGROUND & RV SALES.  855-256-9683 www.oaklakerv.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2448205">
      R&B Kennels has two male AKC Chocolate Labs left. Known for excellent health, temperament and personalities. <br>2-year written health    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2439454">
      GERMAN SHEPHERDS, AKC  Ch. bloodlines. Guaranteed.  Larry Jerome 715-537-5413 www.jerland.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dnt/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/duluthnewstribune" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/duluthnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/duluthnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Duluth News Tribune</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Duluth News Tribune</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">424 W. First St.</div>
      <span class="locality">Duluth</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55802</span>
    </div>

    Call us at <div class="tel">(218) 723-5281</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><span style="display: none;">randomness</span></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=duluthnewstribune.com&tags=sports,College basketball, wisconsin-superior',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?olvoae"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?olvoae"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_fmp1S-5y78PyIlN6garUecXqzFXRTmkF862CNm-d-30.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?olvoae"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?olvoae"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>