<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="opinion,Opinion, Garrison Keillor" />
<meta property="news_keywords" content="opinion,Opinion, Garrison Keillor" />
<meta property="description" content="My friend Pastor B.D. Christensen said something so good Sunday morning that I woke up and wrote it down: &amp;quot;(something something) ... about making peace..." />
<meta property="author" content="Washington Post" />
<meta property="article:publisher" content="https://www.facebook.com/duluthnews" />
<meta property="article:published_time" content="2017-11-28T16:02:20-06:00" />
<meta property="article:modified_time" content="2017-11-28T16:02:20-06:00" />
<meta property="image:alt" content="Garrison Keillor" />
<meta property="article:tag" content="opinion,Opinion, Garrison Keillor" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="My friend Pastor B.D. Christensen said something so good Sunday morning that I woke up and wrote it down: &amp;quot;(something something) ... about making peace with the mistakes of the past (blah blah blah) and learning from them. It&#039;s slippery ground, in general, to judge past actions by present standards..." />
<meta property="fb:app_id" content="264600393705982" />
<meta property="twitter:image" content="http://www.duluthnewstribune.com/sites/default/files/styles/16x9_430/public/fieldimages/1/1128/garrison-keillor-2a9260f0-9556-11e6-9b7c-57290af48a49.jpg?itok=EHorfS5b" />
<meta property="twitter:url" content="http://www.duluthnewstribune.com/opinion/4366129-keillor-beauty-being-correct" />
<meta property="twitter:title" content="Keillor: The beauty of being correct" />
<meta property="og:type" content="article" />
<meta property="og:description" content="My friend Pastor B.D. Christensen said something so good Sunday morning that I woke up and wrote it down: &amp;quot;(something something) ... about making peace with the mistakes of the past (blah blah blah) and learning from them. It&#039;s slippery ground, in general, to judge past actions by present standards..." />
<meta property="og:url" content="http://www.duluthnewstribune.com/opinion/4366129-keillor-beauty-being-correct" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.duluthnewstribune.com/sites/default/files/styles/16x9_1240/public/fieldimages/1/1128/garrison-keillor-2a9260f0-9556-11e6-9b7c-57290af48a49.jpg?itok=x-HA29gM" />
<meta property="og:title" content="Keillor: The beauty of being correct" />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.duluthnewstribune.com/opinion/4366129-keillor-beauty-being-correct?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4366129" />
<link rel="canonical" href="/opinion/4366129-keillor-beauty-being-correct" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Keillor: The beauty of being correct | Duluth News Tribune</title>
    <link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ozs8vl" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ozs8vl" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/css/global-no-mqs.css?ozs8vl" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/css/global.css?ozs8vl" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-32', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ozs8vl"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ozs8vl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/duluthnewstribune', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/duluthnewstribune', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-DuluthNewsTribune"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4366129 node-type-article domain-www-duluthnewstribune-com context-opinion"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Duluth News Tribune"><img src="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/logo.png" alt="Duluth News Tribune" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Duluth News Tribune</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/opinion/4366129-keillor-beauty-being-correct" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/duluthnewstribune_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime/4365708-man-dressed-us-postal-service-uniform-handgun-robs-sioux-falls-bank'>WATCH: Man dressed in U.S. postal service uniform, with a handgun, robs Sioux Falls bank</a></li><li><a href='/news/4366084-missing-detroit-lakes-teen-found-california-now-what'>Missing Detroit Lakes teen found in California, but now what?</a></li><li><a href='http://www.astrobob.areavoices.com'>Astro Bob blog: Light Pollution: Is It Unstoppable? </a></li><li><a href='/news/4366052-naftas-ugly-reality-us-mexico-wage-gap-actually-widening'>NAFTA&#039;s ugly reality: U.S.-Mexico wage gap is actually widening</a></li><li><a href='/news/4366051-video-shows-roy-moore-staffer-shoving-cameraman-outside-campaign-rally'>Video shows a Roy Moore staffer shoving a cameraman outside a campaign rally</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/iron-range" target="_self">iron range</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/st-louis-county-0" target="_self">st louis county</a></li><li><a href="/tags/superior" target="_self">superior</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4366048-we-really-have-meats-arbys-owner-agrees-acquire-buffalo-wild-wings-24-billion'>We (really) have the meats: Arby&#039;s owner agrees to acquire Buffalo Wild Wings for $2.4 billion</a></li><li><a href='/business/restaurants-and-bars/4365987-buffalo-wild-wings-sold-owner-arbys-jimmy-johns'>Buffalo Wild Wings is sold to owner of Arby&#039;s, Jimmy John&#039;s</a></li><li><a href='/business/energy-and-mining/4365657-michigan-enbridge-agree-change-operation-two-aging-pipelines'>Michigan, Enbridge agree to change operation of two aging pipelines in Straits of Mackinac</a></li><li><a href='/business/4365640-minnesota-ore-exports-grow-more-700-percent'>Minnesota ore exports grow more than 700 percent</a></li><li><a href='/business/retail/4365321-towns-around-country-small-business-saturday-was-big-hit'>For towns around the country, Small Business Saturday was a big hit</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/construction" target="_self">construction</a></li><li><a href="/tags/energy" target="_self">energy</a></li><li><a href="/tags/mining" target="_self">mining</a></li><li><a href="/tags/money" target="_self">money</a></li><li><a href="/tags/shipping" target="_self">shipping</a></li><li><a href="/business/technology" target="_self">technology</a></li><li><a href="/business/transportation" target="_self">transportation</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/football/4366096-manning-out-giants-start-qb-smith-vs-raiders'>Manning out: Giants to start QB Smith vs. Raiders</a></li><li><a href='/sports/4366059-wild-defenseman-dumba-fined-5k-water-related-incident'>Wild defenseman Dumba fined $5K for water-related incident</a></li><li><a href='http://www.duluthnewstribune.com/taxonomy/term/410064'>2017-18 Boys High School Hockey Preview</a></li><li><a href='/sports/4364936-biondis-choice-no-surprise-sophomore-becomes-latest-hermantown-player-commit-umd'>Biondi’s choice is no surprise: Sophomore becomes latest Hermantown player to commit to UMD</a></li><li><a href='/sports/4364943-rapids-reshapes-roster-defending-class-aa-champions-hit-hard-early-exits'>Rapids reshapes roster: Defending Class AA champions hit hard by early exits</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/baseball" target="_self">baseball</a></li><li><a href="/sports/basketball" target="_self">basketball</a></li><li><a href="/sports/football" target="_self">football</a></li><li><a href="/sports/golf" target="_self">golf</a></li><li><a href="/sports/hockey" target="_self">hockey</a></li><li><a href="/tags/preps" target="_self">preps</a></li><li><a href="/tags/running" target="_self">running</a></li></ul></div></div></li><li class='leaf'><a href="/tags/features" target="_self">features</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4366027-its-givingtuesday-heres-why-people-are-giving-more-ever'>It&#039;s #GivingTuesday. Here&#039;s why people are giving more than ever.</a></li><li><a href='/news/4362407-dinosaurs-gods-and-marshmallows-thanksgiving-science-quiz'>Dinosaurs, gods and marshmallows: A Thanksgiving science quiz</a></li><li><a href='/lifestyle/4354838-violet-days-fence-angel-update'>Violet Days: Fence angel update</a></li><li><a href='/lifestyle/food/4356030-pricey-beer-illegal-12-states'>This pricey beer is illegal in 12 states.</a></li><li><a href='/lifestyle/food/4356032-buffet-style-thanksgiving-rules'>Buffet-style Thanksgiving rules</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/pursuits" target="_self">pursuits</a></li><li><a href="/tags/taste" target="_self">taste</a></li><li><a href="/tags/ae" target="_self">A&amp;E</a></li><li><a href="/tags/home" target="_self">home</a></li><li><a href="/tags/weekend" target="_self">weekend</a></li><li><a href="/tags/featured-columnists" target="_self">featured columnists</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4358207-lillian-petrovic'>Lillian Petrovic</a></li><li><a href='/milestones/4358206-ava-marie'>Ava Marie </a></li><li><a href='/milestones/4358205-wagner-badavinac'>Wagner-Badavinac</a></li><li><a href='/milestones/4354662-bruley-gilliland'>Bruley-Gilliland</a></li><li><a href='/milestones/4354661-habermann-schaumburg'>Habermann-Schaumburg</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/obituaries/4366093-dorla-dawn-d-matson-anderson-peterson'>Dorla Dawn &quot;D&quot; Matson Anderson Peterson</a></li><li><a href='/obituaries/4366094-vivian-sis-irene-nelson'>Vivian &quot;Sis&quot; Irene Nelson</a></li><li><a href='/obituaries/4366014-david-larry-trask-tusky'>David Larry Trask (Tusky)</a></li><li><a href='/obituaries/4365911-melvin-g-gallop'>Melvin G. Gallop</a></li><li><a href='/obituaries/4365848-robert-oas'>Robert Oas</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/obituaries/memorials" target="_self">memorials</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/4366129-keillor-beauty-being-correct'>Keillor: The beauty of being correct</a></li><li><a href='/opinion/4366127-commentary-mcdonalds-axed-its-best-new-menu-item-holidays-bah-humbug-and-hello'>Commentary: McDonald&#039;s axed its best new menu item for the holidays. Bah humbug, and hello, Wendy&#039;s!</a></li><li><a href='/opinion/4366036-analysis-invest-bitcoin-even-if-its-bubble'>Analysis: Invest in Bitcoin, even if it&#039;s a bubble</a></li><li><a href='/opinion/4365651-readers-view-lets-not-fall-republican-ruse-again'>Reader&#039;s View: Let&#039;s not fall for Republican ruse again</a></li><li><a href='/opinion/4365639-local-view-why-wont-minnesotans-help-me-or-me'>Local View: Why won&#039;t Minnesotans help me -- or &#039;M.E.&#039;?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/tags/editorial-cartoons" target="_self">editorial cartoons</a></li><li><a href="/tags/local-view" target="_self">local view</a></li><li><a href="/tags/national-view" target="_self">national view</a></li><li><a href="/tags/other-view" target="_self">other view</a></li><li><a href="/tags/our-view" target="_self">our view</a></li><li><a href="/tags/readers-views" target="_self">readers views</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4365601-firearms-deer-harvest-36-percent-ne-minnesota'>Firearms deer harvest up 36 percent in NE Minnesota</a></li><li><a href='/outdoors/4365439-mn-dnr-weekly-report-nov-27-2017'>MN DNR Weekly Report for Nov. 27, 2017</a></li><li><a href='/outdoors/4364447-ice-fishing-show-returns-decc'>Ice fishing show returns to the DECC</a></li><li><a href='/outdoors/4364272-walleye-sauger-numbers-hold-strong-lake-woods'>Walleye, sauger numbers hold strong on Lake of the Woods</a></li><li><a href='/outdoors/4364108-ask-conservation-officer-licenses-wheeled-ice-fishing-shelters'>Ask a Conservation Officer: Licenses for wheeled ice-fishing shelters</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/fishing" target="_self">fishing</a></li><li><a href="/tags/hunting" target="_self">hunting</a></li></ul></div></div></li><li class='leaf'><a href="/community" target="_self">community</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/4365399-pets-week-nov-28-2017'>Pets of the Week for Nov. 28, 2017</a></li><li><a href='/community/4363729-snapshot'>Snapshot</a></li><li><a href='/community/4363728-faces'>Faces</a></li><li><a href='/community/4363727-through-readers-eyes'>Through Readers&#039; Eyes</a></li><li><a href='/community/4363725-grandmas-brag-book'>Grandma&#039;s Brag Book</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/scrapbook" target="_self">scrapbook</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="opinion "> <meta itemprop='dateline' content="Duluth,Minnesota 55802"> <meta itemprop='articleBody' content="&lt;p&gt;My friend Pastor B.D. Christensen said something so good Sunday morning that I woke up and wrote it down: &quot;(something something) ... about making peace with the mistakes of the past (blah blah blah) and learning from them. It's slippery ground, in general, to judge past actions by present standards and with a benefit of hindsight that is, morally, highly questionable.&quot;&lt;/p&gt;&lt;p&gt;And immediately I thought about the Minneapolis Park Board voting to rename Lake Calhoun Lake Bde Maka Ska because the man for whom it was named back in 1820 was a slavery enthusiast from South Carolina and an author of the Indian Removal Act and also, judging from his pictures, ugly as a mud fence.&lt;/p&gt;&lt;p&gt;Renaming is a slippery business. I knew a Cheryl back in 1969 who became Saffron and it didn't work out and a few years later she resumed her Cherylness. The Triborough Bridge in New York City was renamed the Robert F. Kennedy Bridge, but if you were to ask directions to that bridge, you might wind up in Pennsylvania, a state named for the common pencil. This will happen with Lake Bde Maka Ska. The name will appear on signage but when people look at that body of water, they will think &quot;Calhoun.&quot; The effect of this on the slave trade in Minneapolis will be slight.&lt;/p&gt;&lt;p&gt;On the other hand, Jean-Louis Kerouac did well to rename himself Jack. A Jean-Louis would be unlikely to write &quot;On the Road&quot; but a Jack Kerouac -- the road was right up his alley. In 1963, Idlewild Airport on Long Island was renamed JFK, which stuck, thanks to the clumsiness of &quot;Idlewild&quot; -- no large airport is idle, and airline passengers do not care to think of aviation in terms of wildness -- and besides that, JFK rhymes. Fine and good. And back in the 18th century, Francois-Marie Arouet did a smart thing by taking the pen name of Voltaire.&lt;/p&gt;&lt;p&gt;That name worked out well for Marie -- it lent an electricity to his work. For example, his statement: &quot;Any one who has the power to make you believe absurdities has the power to make you commit injustices.&quot; We might not believe that coming from a Marie. And how considerate of him to say it in English rather than French.&lt;/p&gt;&lt;p&gt;The greatest absurdity of our time is You Know Whom, which goes without saying but I will anyway. What his election showed is that a considerable number of people, in order to demonstrate their frustration with the world as it is, are willing to drive their car, with their children in the backseat, over a cliff, smash the radiator, bust an axle, and walk away feeling good about themselves. No other president in modern times has been held in contempt by a preponderance of people from the moment he said, &quot;So help me, God.&quot; The playboy blather, the smirk of privilege, the stunning contempt for factual truth -- how can the country come together when the president has nothing in common with 98 percent of the rest of us?&lt;/p&gt;&lt;p&gt;And then there is Sen. Al Franken. He did USO tours overseas when he was in the comedy biz. He did it from deep in his heart, out of patriotism, and the show he did was broad comedy of a sort that goes back to the Middle Ages. Shakespeare used those jokes now and then and so did Bob Hope and Joey Heatherton when they entertained the troops. If you thought that Al stood outdoors at bases in Iraq and Afghanistan and told stories about small-town life in the Midwest, you were wrong. Miss Tweeden knew what the game was and played her role and on the flight home, in a spirit of low comedy, Al ogled her and pretended to grab her and a picture was taken. Eleven years later, a talk show host in L.A., she goes public with her embarrassment, and there is talk of resignation. This is pure absurdity and the atrocity it leads to is a code of public deadliness. No kidding.&lt;/p&gt;&lt;p&gt;Sen. Franken should change his name to Newman and put the USO debacle behind him and then we'll change frankincense to Febreeze. Remove the slaveholder Washington from our maps, replacing him with Wampanoag, and replace Jefferson, who slept with Sally Hemings -- consensual? I doubt it -- with Powhatan, and what about the FDR Drive in New York, named for a man who was unfaithful to his wife? Let's call it RFD and let it go at that.&lt;/p&gt;&lt;p&gt;Garrison Keillor is an author and radio personality.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Keillor: The beauty of being correct"> <meta itemprop='author' content="Washington Post"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-11-28T16:02:20"> <meta itemprop='dateModified' content="2017-11-28T16:02:20"> <link itemprop='mainEntityOfPage' content="node/4366129"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.duluthnewstribune.com/sites/default/files/styles/square_300/public/fieldimages/1/1128/garrison-keillor-2a9260f0-9556-11e6-9b7c-57290af48a49.jpg?itok=H3q-ZOpv"> <meta itemprop="width" content="1162"> <meta itemprop="height" content="778"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Washington Post"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Keillor: The beauty of being correct "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Duluth"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="424 W. First St."> <meta itemprop='postalCode' content="55802"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Keillor: The beauty of being correct</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/washington-post'>Washington Post</a></span>
  <span class='node-byline-time'> Today  at 4:02 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.duluthnewstribune.com/sites/default/files/styles/16x9_620/public/fieldimages/1/1128/garrison-keillor-2a9260f0-9556-11e6-9b7c-57290af48a49.jpg?itok=4u2Er1TL' data-featherlight='http://www.duluthnewstribune.com/sites/default/files/styles/full_1000/public/fieldimages/1/1128/garrison-keillor-2a9260f0-9556-11e6-9b7c-57290af48a49.jpg?itok=Ao1F8uYL'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Garrison Keillor</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>My friend Pastor B.D. Christensen said something so good Sunday morning that I woke up and wrote it down: "(something something) ... about making peace with the mistakes of the past (blah blah blah) and learning from them. It's slippery ground, in general, to judge past actions by present standards and with a benefit of hindsight that is, morally, highly questionable."</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_clwhgb5dbumtwrlqskvpptcdfe' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>And immediately I thought about the Minneapolis Park Board voting to rename Lake Calhoun Lake Bde Maka Ska because the man for whom it was named back in 1820 was a slavery enthusiast from South Carolina and an author of the Indian Removal Act and also, judging from his pictures, ugly as a mud fence.</p><p>Renaming is a slippery business. I knew a Cheryl back in 1969 who became Saffron and it didn't work out and a few years later she resumed her Cherylness. The Triborough Bridge in New York City was renamed the Robert F. Kennedy Bridge, but if you were to ask directions to that bridge, you might wind up in Pennsylvania, a state named for the common pencil. This will happen with Lake Bde Maka Ska. The name will appear on signage but when people look at that body of water, they will think "Calhoun." The effect of this on the slave trade in Minneapolis will be slight.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>On the other hand, Jean-Louis Kerouac did well to rename himself Jack. A Jean-Louis would be unlikely to write "On the Road" but a Jack Kerouac -- the road was right up his alley. In 1963, Idlewild Airport on Long Island was renamed JFK, which stuck, thanks to the clumsiness of "Idlewild" -- no large airport is idle, and airline passengers do not care to think of aviation in terms of wildness -- and besides that, JFK rhymes. Fine and good. And back in the 18th century, Francois-Marie Arouet did a smart thing by taking the pen name of Voltaire.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>That name worked out well for Marie -- it lent an electricity to his work. For example, his statement: "Any one who has the power to make you believe absurdities has the power to make you commit injustices." We might not believe that coming from a Marie. And how considerate of him to say it in English rather than French.</p><p>The greatest absurdity of our time is You Know Whom, which goes without saying but I will anyway. What his election showed is that a considerable number of people, in order to demonstrate their frustration with the world as it is, are willing to drive their car, with their children in the backseat, over a cliff, smash the radiator, bust an axle, and walk away feeling good about themselves. No other president in modern times has been held in contempt by a preponderance of people from the moment he said, "So help me, God." The playboy blather, the smirk of privilege, the stunning contempt for factual truth -- how can the country come together when the president has nothing in common with 98 percent of the rest of us?</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>And then there is Sen. Al Franken. He did USO tours overseas when he was in the comedy biz. He did it from deep in his heart, out of patriotism, and the show he did was broad comedy of a sort that goes back to the Middle Ages. Shakespeare used those jokes now and then and so did Bob Hope and Joey Heatherton when they entertained the troops. If you thought that Al stood outdoors at bases in Iraq and Afghanistan and told stories about small-town life in the Midwest, you were wrong. Miss Tweeden knew what the game was and played her role and on the flight home, in a spirit of low comedy, Al ogled her and pretended to grab her and a picture was taken. Eleven years later, a talk show host in L.A., she goes public with her embarrassment, and there is talk of resignation. This is pure absurdity and the atrocity it leads to is a code of public deadliness. No kidding.</p><p>Sen. Franken should change his name to Newman and put the USO debacle behind him and then we'll change frankincense to Febreeze. Remove the slaveholder Washington from our maps, replacing him with Wampanoag, and replace Jefferson, who slept with Sally Hemings -- consensual? I doubt it -- with Powhatan, and what about the FDR Drive in New York, named for a man who was unfaithful to his wife? Let's call it RFD and let it go at that.</p><p><em>Garrison Keillor is an author and radio personality.</em></p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Duluth News Tribune</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.duluthnewstribune.com/node/4366127"><img typeof="foaf:Image" src="http://www.duluthnewstribune.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1128/104404mcdbuttermilkcrispytenders.jpg?itok=d7U1Uxy4" alt="McDonald&#039;s / Press Release Photo" />Commentary: McDonald's axed its best new menu item for the holidays. Bah humbug, and hello, Wendy's!</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.duluthnewstribune.com/node/4366036"><img typeof="foaf:Image" src="http://www.duluthnewstribune.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1128/coinofferingsexplaineradv2917977803.jpg?itok=f--BADyO" alt="Initial coin offerings, where programmers raise money by creating and selling their own virtual currency, have come out of nowhere in 2017 to become the talk of Silicon Valley and Wall Street. (Gluekit/The New York Times)" />Analysis: Invest in Bitcoin, even if it's a bubble</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.duluthnewstribune.com/node/4365933"><img typeof="foaf:Image" src="http://www.duluthnewstribune.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1128/1qrneoe6y9vpr7nasnec8wbgdlooa-d.jpg?itok=ur2NSidG" alt="(Left to right) Siblings Kazmir, Roman, Precious and Serenity Adams of Crookston, Minn., are hoping that their experience helping their parents flip houses since they were about 6 years old will land them a show on HGTV. Eric Hylden / Forum News Service" title="(Left to right) Siblings Kazmir, Roman, Precious and Serenity Adams of Crookston, Minn., are hoping that their experience helping their parents flip houses since they were about 6 years old will land them a show on HGTV. Eric Hylden / Forum News Service" />Crookston siblings vying for HGTV home renovation show</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by Duluth News Tribune</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.duluthnewstribune.com/node/4366127"><img typeof="foaf:Image" src="http://www.duluthnewstribune.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1128/104404mcdbuttermilkcrispytenders.jpg?itok=d7U1Uxy4" alt="McDonald&#039;s / Press Release Photo" />Commentary: McDonald's axed its best new menu item for the holidays. Bah humbug, and hello, Wendy's!</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.duluthnewstribune.com/node/4366036"><img typeof="foaf:Image" src="http://www.duluthnewstribune.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1128/coinofferingsexplaineradv2917977803.jpg?itok=f--BADyO" alt="Initial coin offerings, where programmers raise money by creating and selling their own virtual currency, have come out of nowhere in 2017 to become the talk of Silicon Valley and Wall Street. (Gluekit/The New York Times)" />Analysis: Invest in Bitcoin, even if it's a bubble</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.duluthnewstribune.com/node/4365933"><img typeof="foaf:Image" src="http://www.duluthnewstribune.com/sites/default/files/styles/16x9_315/public/fieldimages/1/1128/1qrneoe6y9vpr7nasnec8wbgdlooa-d.jpg?itok=ur2NSidG" alt="(Left to right) Siblings Kazmir, Roman, Precious and Serenity Adams of Crookston, Minn., are hoping that their experience helping their parents flip houses since they were about 6 years old will land them a show on HGTV. Eric Hylden / Forum News Service" title="(Left to right) Siblings Kazmir, Roman, Precious and Serenity Adams of Crookston, Minn., are hoping that their experience helping their parents flip houses since they were about 6 years old will land them a show on HGTV. Eric Hylden / Forum News Service" />Crookston siblings vying for HGTV home renovation show</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.duluthnewstribune.com/taxonomy/term/9'>opinion</a><a class='topic tag' href='//www.duluthnewstribune.com/taxonomy/term/1107'>Opinion</a><a class='topic tag' href='//www.duluthnewstribune.com/taxonomy/term/16877'>Garrison Keillor</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',9);
  ga('send', 'event', 'article', 'paragraphs', '9');
  ga('send', 'event', 'article', 'length', 'characters',4264);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',328);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',9);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '9');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4264);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',328);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/opinion/4366129-keillor-beauty-being-correct">Keillor: The beauty of being correct<span class='latest-date'>5 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/opinion/4366127-commentary-mcdonalds-axed-its-best-new-menu-item-holidays-bah-humbug-and-hello">Commentary: McDonald's axed its best new menu item for the holidays. Bah humbug, and hello, Wendy's!<span class='latest-date'>8 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4365708-man-dressed-us-postal-service-uniform-handgun-robs-sioux-falls-bank">WATCH: Man dressed in U.S. postal service uniform, with a handgun, robs Sioux Falls bank<span class='latest-date'>25 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/football/4366096-manning-out-giants-start-qb-smith-vs-raiders">Manning out: Giants to start QB Smith vs. Raiders<span class='latest-date'>39 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4366084-missing-detroit-lakes-teen-found-california-now-what">Missing Detroit Lakes teen found in California, but now what?<span class='latest-date'>43 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/entertainment/music/4366068-video-charlie-parr-plays-song-new-album-dog">Video: Charlie Parr plays song off new album 'Dog'<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="http://www.astrobob.areavoices.com">Astro Bob blog: Light Pollution: Is It Unstoppable? <span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/sports/4366059-wild-defenseman-dumba-fined-5k-water-related-incident">Wild defenseman Dumba fined $5K for water-related incident<span class='latest-date'>1 hour ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dnt/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/duluthnewstribune" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/DuluthNewsTribune/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+duluthnewstribune.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/duluthnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/duluthnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Duluth News Tribune</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Duluth News Tribune</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">424 W. First St.</div>
      <span class="locality">Duluth</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55802</span>
    </div>

    Call us at <div class="tel">(218) 723-5281</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="display: none;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=duluthnewstribune.com&tags=opinion,Opinion, Garrison Keillor',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ozs8vl"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ozs8vl"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ozs8vl"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ozs8vl"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>
