<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="News Tribune" />
<meta property="news_keywords" content="News, politics,Iron Range, minnesota, Election, candidate videos" />
<meta property="description" content="On Monday, Sept. 12 the Duluth News Tribune editorial board held a forum at the Virginia Courthouse for the candidates running for Minnesota Senate in Districts..." />
<meta property="keywords" content="News, politics,Iron Range, minnesota, Election, candidate videos" />
<meta property="article:publisher" content="https://www.facebook.com/duluthnews" />
<meta property="article:published_time" content="2016-10-14T12:32:02-05:00" />
<meta property="article:modified_time" content="2016-10-14T12:32:02-05:00" />
<meta property="twitter:url" content="http://www.duluthnewstribune.com/news/politics/4131799-video-candidate-forum-minnesota-senate-districts-5-and-6" />
<meta property="article:tag" content="News, politics,Iron Range, minnesota, Election, candidate videos" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:description" content="On Monday, Sept. 12 the Duluth News Tribune editorial board held a forum at the Virginia Courthouse for the candidates running for Minnesota Senate in Districts 5 and 6. Watch the full video above or click on each question for the candidates specific response as it relates to that question.Question..." />
<meta property="fb:app_id" content="264600393705982" />
<meta property="twitter:image" content="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/images/touch-icon.png" />
<meta property="twitter:title" content="VIDEO: Candidate forum for Minnesota Senate Districts 5 and ..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="On Monday, Sept. 12 the Duluth News Tribune editorial board held a forum at the Virginia Courthouse for the candidates running for Minnesota Senate in Districts 5 and 6. Watch the full video above or click on each question for the candidates specific response as it relates to that question.Question..." />
<meta property="og:url" content="http://www.duluthnewstribune.com/news/politics/4131799-video-candidate-forum-minnesota-senate-districts-5-and-6" />
<meta property="og:image:width" content="200" />
<meta property="og:image" content="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/images/touch-icon.png" />
<meta property="og:image:height" content="200" />
<meta property="og:title" content="VIDEO: Candidate forum for Minnesota Senate Districts 5 and ..." />
<link rel="apple-touch-icon" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.duluthnewstribune.com/news/politics/4131799-video-candidate-forum-minnesota-senate-districts-5-and-6?amp" />
<link rel="shortlink" href="/node/4131799" />
<link rel="canonical" href="/news/politics/4131799-video-candidate-forum-minnesota-senate-districts-5-and-6" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>VIDEO: Candidate forum for Minnesota Senate Districts 5 and 6 | Duluth News Tribune</title>
    <link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/css/article-slider.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/css/global-no-mqs.css?of02v8" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/css/global.css?of02v8" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-32', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.78667; var site_longitude = -92.10048519999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_deAPLjZEFhzHOQio0Oh8FHOfZv41QAYVZ3or6AjCey0.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?of02v8"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?of02v8"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-DuluthNewsTribune"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4131799 node-type-article domain-www-duluthnewstribune-com context-news">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Duluth News Tribune"><img src="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/logo.png" alt="Duluth News Tribune" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Duluth News Tribune</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/politics/4131799-video-candidate-forum-minnesota-senate-districts-5-and-6" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/politics/4136819-what-minnesota-democrats-and-republicans-are-promising-about-health-reform'>What Minnesota Democrats and Republicans are promising about health reform</a></li><li><a href='/news/politics/4131799-video-candidate-forum-minnesota-senate-districts-5-and-6'>VIDEO: Candidate forum for Minnesota Senate Districts 5 and 6</a></li><li><a href='/news/crime/4136758-matters-record-oct-14-2016'>Matters of record for Oct. 14, 2016</a></li><li><a href='/news/4136708-body-found-park-point-believed-be-man-missing-august'> Body found on Park Point is believed to be man missing since August</a></li><li><a href='/news/4136347-bygones-oct-14'>Bygones for Oct. 14</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/health" target="_self">health</a></li><li><a href="/news/iron-range" target="_self">iron range</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/st-louis-county" target="_self">st louis county</a></li><li><a href="/news/superior" target="_self">superior</a></li></ul></div></div></li>
<li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4136429-minnesota-nurses-approve-new-contract-allina-health'>Minnesota nurses approve new contract with Allina Health</a></li><li><a href='/business/transportation/4136048-klapmeier-led-aviation-company-line-get-irrrb-loan'>Klapmeier-led aviation company in line to get IRRRB loan</a></li><li><a href='/business/4135444-luckys-13-pub-coming-miller-hill-mall'>Lucky&#039;s 13 Pub coming to Miller Hill Mall</a></li><li><a href='/business/4135345-umd-hosting-entrepreneur-conference-tuesday'>UMD hosting entrepreneur conference Tuesday</a></li><li><a href='/business/mining/4135126-polymet-will-trade-more-stock-cash-get-company-through-permitting-stage'>PolyMet will trade more stock for cash to get company through permitting stage</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/construction" target="_self">construction</a></li><li><a href="/business/energy" target="_self">energy</a></li><li><a href="/business/mining" target="_self">mining</a></li><li><a href="/business/money" target="_self">money</a></li><li><a href="/business/shipping" target="_self">shipping</a></li><li><a href="/business/technology" target="_self">technology</a></li><li><a href="/business/transportation" target="_self">transportation</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/preps/4136481-prep-report-hoff-hat-trick-helps-out-hawks'>Prep report: Hoff hat trick helps out Hawks</a></li><li><a href='/sports/preps/4136478-prep-playoff-schedule'>Prep playoff schedule</a></li><li><a href='/sports/preps/4136476-prep-summaries'>Prep summaries</a></li><li><a href='/sports/preps/4136474-prep-football-standings'>Prep football standings</a></li><li><a href='/sports/hockey/4136473-umd-mens-hockey-statistics'>UMD men&#039;s hockey statistics</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/baseball" target="_self">baseball</a></li><li><a href="/sports/basketball" target="_self">basketball</a></li><li><a href="/sports/football" target="_self">football</a></li><li><a href="/sports/golf" target="_self">golf</a></li><li><a href="/sports/hockey" target="_self">hockey</a></li><li><a href="/sports/preps" target="_self">preps</a></li><li><a href="/sports/running" target="_self">running</a></li></ul></div></div></li>
<li class='leaf'><a href="/features" target="_self">features</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/features/weekend/4136260-things-do-week'>THINGS TO DO THIS WEEK</a></li><li><a href='/features/weekend/4136249-sam-cook-column-love-labs-tales-trail-and-marsh'>SAM COOK COLUMN: Love of Labs: Tales from trail and marsh</a></li><li><a href='/features/weekend/4136266-indiewatch-clement-shines-people-places-things'>INDIEWATCH: Clement shines in ‘People Places Things’</a></li><li><a href='/features/weekend/4136238-readings-and-writers'>Readings and Writers</a></li><li><a href='/features/weekend/4136236-vance-provides-window-pain-anger-trumps-america'>Vance provides a window into pain, anger of Trump’s America</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/features/pursuits" target="_self">pursuits</a></li><li><a href="/features/taste" target="_self">taste</a></li><li><a href="/features/ae" target="_self">A&amp;E</a></li><li><a href="/features/home" target="_self">home</a></li><li><a href="/features/weekend" target="_self">weekend</a></li><li><a href="/features/featured-columnists" target="_self">featured columnists</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/anniversaries/4136697-terry-and-mary-stromdahl'>Terry and Mary Stromdahl</a></li><li><a href='/milestones/4132543-john-and-pauline-stojevich'>John and Pauline Stojevich</a></li><li><a href='/milestones/4132542-bill-and-kathy-kadlecek'>Bill and Kathy Kadlecek</a></li><li><a href='/milestones/4132541-rowen-james-zuk'>Rowen James Zuk</a></li><li><a href='/milestones/special-occasions/4131936-happy-80th-birthday-beverly-murray'>Happy 80th Birthday to Beverly Murray</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/100-candles" target="_self">100 candles</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/obituaries/4136739-george-skip-graves-kirk'>GEORGE &quot;SKIP&quot;  GRAVES KIRK</a></li><li><a href='/obituaries/4136662-donna-june-marinello'>DONNA JUNE MARINELLO</a></li><li><a href='/obituaries/4136661-thomas-edward-mrak'>THOMAS EDWARD MRAK</a></li><li><a href='/obituaries/4136160-teodor-jan-swierc'>TEODOR JAN SWIERC</a></li><li><a href='/obituaries/4136058-william-charles-keller'>WILLIAM CHARLES KELLER</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/obituaries/memorials" target="_self">memorials</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4136340-candidates-view-we-must-rise-above-anger-and-partisanship-and-put-people'>Candidate&#039;s View: We must rise above the anger and partisanship and put people first</a></li><li><a href='/opinion/our-view/4136339-our-viewendorsement-line-would-rep-all-district-11a'>Our View/Endorsement: Line would rep all in District 11A</a></li><li><a href='/opinion/readers-views/4136343-readers-view-right-wing-propaganda-smearing-nolan'>Reader&#039;s View: Right-wing propaganda smearing Nolan</a></li><li><a href='/opinion/readers-views/4136341-readers-view-ignore-polls-when-casting-your-ballot'>Reader&#039;s View: Ignore the polls when casting your ballot</a></li><li><a href='/opinion/readers-views/4135603-readers-view-make-our-nation-great-again-vote-trump'>Reader&#039;s view: Make our nation great again; vote for Trump</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorial-cartoons" target="_self">editorial cartoons</a></li><li><a href="/opinion/local-view" target="_self">local view</a></li><li><a href="/opinion/national-view" target="_self">national view</a></li><li><a href="/opinion/other-view" target="_self">other view</a></li><li><a href="/opinion/our-view" target="_self">our view</a></li><li><a href="/opinion/readers-views" target="_self">readers views</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/4133305-drinking-beer-benefit-habitat-see-how-southwest-minnesota-brewing-company'>Drinking beer to benefit habitat? See how this southwest Minnesota brewing company is benefiting wildlife one beer at a time</a></li><li><a href='/outdoors/hunting/4133236-mn-dnr-weekly-report-oct-10-2016'>MN DNR Weekly Report for Oct. 10, 2016</a></li><li><a href='/outdoors/hunting/4131943-early-season-strategies-important-pheasant-hunters'>Early season strategies important to pheasant hunters</a></li><li><a href='/outdoors/hunting/4131958-flyin-prime-favorite-camp-recipe'>Flyin’ Prime, a favorite camp recipe</a></li><li><a href='/outdoors/hunting/4131955-take-em-club-puts-lots-effort-duck-hunting-and-it-usually-pays'>Take ’Em Club puts lots of effort into duck hunting, and it usually pays off</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li></ul></div></div></li>
<li class='leaf'><a href="/community" target="_self">community</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/4136771-ask-trooper-do-i-need-both-side-mirrors-my-vehicle'>Ask a Trooper: Do I need both side mirrors on my vehicle?</a></li><li><a href='/community/4132060-horoscopes-oct-14'>Horoscopes for Oct. 14</a></li><li><a href='/community/4132048-horoscopes-oct-13'>Horoscopes for Oct. 13</a></li><li><a href='/community/4131345-horoscopes-oct-12'>Horoscopes for Oct. 12</a></li><li><a href='/community/4131329-horoscopes-oct-11'>Horoscopes for Oct. 11</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/community/scrapbook" target="_self">scrapbook</a></li><li><a href="/community/family" target="_self">family</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Duluth,Minnesota 55802"> <meta itemprop='articleBody' content="&lt;p dir=&quot;ltr&quot;&gt;On Monday, Sept. 12 the Duluth News Tribune editorial board held a forum at the Virginia Courthouse for the candidates running for Minnesota Senate in Districts 5 and 6. &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Watch the full video above or click on each question for the candidates specific response as it relates to that question.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Question 1:&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;This year’s legislative session ended without a bonding bill, without transportation funding, without an increase in Local Government Aid and with other failings. What needed to be done differently? How can we get past politics to serve all Minnesotans?&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Question 2:&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;One of the filings this year — and for the past several years — has been the lack of a long-range funding plan for transportation. How do you support paying for ongoing bridge and highway maintenance? An increase in the gas tax? A miles-driven tax? Cutting other things from the state budget? Another strategy? A combination of things?&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Question 3:&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Like transportation, rural broadband is a priority lawmakers seem to love to support. Yet year after year funding for rural broadband is inadequate. How big a priority is it to you and why?&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Question 4: &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Another major responsibility of state government is education and education funding. How can education be improved in Minnesota, including closing the achievement gap? What measures would you push?&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Question 5:&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Health insurance costs are skyrocketing and insurance companies are bailing, prompting some to call for dismantling MNsure. Does Minnesota need to start over with its health exchange, move onto the federal exchange or what when it comes to the Affordable Care Act?&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Question 6:&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Even after 10 years of scientific and environmental review, some are trying to stop the PolyMet project. In the same way, Twin Metals’ lans to mine copper, nickel and other precious metals has been divisive. Where do you stand on PolyMet? Where do you stand on Twin Metals?&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Question 7: &lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Last winter the Legislature played politics instead of helping laid-off miners and others out of work on the Iron Range. With measures to curb steal dumping now in place and with the steel industry now seemingly rebounding, what does the Minnesota Legislature still need to be doing to bolster the economy in Northeastern Minnesota?&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;Question 8:&lt;/p&gt;&lt;p dir=&quot;ltr&quot;&gt;What do you think are the biggest issues facing the Minnesota Legislature? What are your priorities and how do you plan to tackle them?&lt;/p&gt;&lt;p&gt;&lt;p&gt;Closing statements, why should people vote for you on November 8?&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="VIDEO: Candidate forum for Minnesota Senate Districts 5 and 6"> <meta itemprop='author' content="News Tribune"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-10-14T12:31:42"> <meta itemprop='dateModified' content="2016-10-14T12:32:02"> <link itemprop='mainEntityOfPage' content="node/4131799"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="News Tribune"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="VIDEO: Candidate forum for Minnesota Senate Districts 5 and 6 "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Duluth"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="424 W. First St."> <meta itemprop='postalCode' content="55802"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>VIDEO: Candidate forum for Minnesota Senate Districts 5 and 6</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/news-tribune'>News Tribune</a></span>
  <span class='node-byline-time'> Today  at 12:31 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><div class="media-youtube-video media-youtube-1">
  <iframe class="media-youtube-player" width="640" height="390" title="XtGACox3GXk" src="//www.youtube.com/embed/XtGACox3GXk?wmode=opaque" frameborder="0" allowfullscreen>Video of XtGACox3GXk</iframe>
</div>
<style>div.individual-slide { margin-top: -58px; }</style>
</div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p dir="ltr">On Monday, Sept. 12 the Duluth News Tribune editorial board held a forum at the Virginia Courthouse for the candidates running for Minnesota Senate in Districts 5 and 6. </p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p dir="ltr">Watch the full video above or click on each question for the candidates specific response as it relates to that question.</p><p dir="ltr"><a href="https://youtu.be/XtGACox3GXk?t=6m" target="_blank">Question 1:</a></p><p dir="ltr">This year’s legislative session ended without a bonding bill, without transportation funding, without an increase in Local Government Aid and with other failings. What needed to be done differently? How can we get past politics to serve all Minnesotans?</p><p dir="ltr"><a href="https://youtu.be/XtGACox3GXk?t=10m36s" target="_blank">Question 2:</a></p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p dir="ltr">One of the filings this year — and for the past several years — has been the lack of a long-range funding plan for transportation. How do you support paying for ongoing bridge and highway maintenance? An increase in the gas tax? A miles-driven tax? Cutting other things from the state budget? Another strategy? A combination of things?</p><p dir="ltr"><a href="https://youtu.be/XtGACox3GXk?t=15m56s" target="_blank">Question 3:</a></p><p dir="ltr">Like transportation, rural broadband is a priority lawmakers seem to love to support. Yet year after year funding for rural broadband is inadequate. How big a priority is it to you and why?</p><p dir="ltr"><a href="https://youtu.be/XtGACox3GXk?t=20m50s" target="_blank">Question 4: </a></p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p dir="ltr">Another major responsibility of state government is education and education funding. How can education be improved in Minnesota, including closing the achievement gap? What measures would you push?</p><p dir="ltr"><a href="https://youtu.be/XtGACox3GXk?t=25m53s" target="_blank">Question 5:</a></p><p dir="ltr">Health insurance costs are skyrocketing and insurance companies are bailing, prompting some to call for dismantling MNsure. Does Minnesota need to start over with its health exchange, move onto the federal exchange or what when it comes to the Affordable Care Act?</p><p dir="ltr"><a href="https://youtu.be/XtGACox3GXk?t=31m4s" target="_blank">Question 6:</a></p><p dir="ltr">Even after 10 years of scientific and environmental review, some are trying to stop the PolyMet project. In the same way, Twin Metals’ lans to mine copper, nickel and other precious metals has been divisive. Where do you stand on PolyMet? Where do you stand on Twin Metals?</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p dir="ltr"><a href="https://youtu.be/XtGACox3GXk?t=36m7s" target="_blank">Question 7: </a></p><p dir="ltr">Last winter the Legislature played politics instead of helping laid-off miners and others out of work on the Iron Range. With measures to curb steal dumping now in place and with the steel industry now seemingly rebounding, what does the Minnesota Legislature still need to be doing to bolster the economy in Northeastern Minnesota?</p><p dir="ltr"><a href="https://youtu.be/XtGACox3GXk?t=41m37s" target="_blank">Question 8:</a></p><p dir="ltr">What do you think are the biggest issues facing the Minnesota Legislature? What are your priorities and how do you plan to tackle them?</p><p><a href="https://youtu.be/XtGACox3GXk?t=47m15s" target="_blank">Closing statements</a>, why should people vote for you on November 8?</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.duluthnewstribune.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.duluthnewstribune.com/taxonomy/term/15120'>politics</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/3052'>Iron Range</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/318989'>minnesota</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/1130'>Election</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/355247'>candidate videos</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',36);
  ga('send', 'event', 'article', 'paragraphs', '36');
  ga('send', 'event', 'article', 'length', 'characters',3352);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',6239);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',36);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '36');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',3352);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',6239);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/politics/4136819-what-minnesota-democrats-and-republicans-are-promising-about-health-reform">What Minnesota Democrats and Republicans are promising about health reform<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/politics/4131799-video-candidate-forum-minnesota-senate-districts-5-and-6">VIDEO: Candidate forum for Minnesota Senate Districts 5 and 6<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/community/4136771-ask-trooper-do-i-need-both-side-mirrors-my-vehicle">Ask a Trooper: Do I need both side mirrors on my vehicle?<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4136758-matters-record-oct-14-2016">Matters of record for Oct. 14, 2016<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/4136708-body-found-park-point-believed-be-man-missing-august"> Body found on Park Point is believed to be man missing since August<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/milestones/anniversaries/4136697-terry-and-mary-stromdahl">Terry and Mary Stromdahl<span class='latest-date'>4 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/features/weekend/4136260-things-do-week">THINGS TO DO THIS WEEK<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/features/weekend/4136249-sam-cook-column-love-labs-tales-trail-and-marsh">SAM COOK COLUMN: Love of Labs: Tales from trail and marsh<span class='latest-date'>9 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-e815577c0cb852f13b34798625cbeb50">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2398636">
       4 PM WEDNESDAY, OCTOBER 19  Shelving • Restaurant Equip • Display Racks Leer walk-in, 9 glass doors, 21' long, like new, very nice! Leer walk-    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390807">
      OAK LAKE CAMPGROUND & RV SALES.  855-256-9683 www.oaklakerv.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2393672">
      TECHNO HOME COMPUTERS <br>BACK TO SCHOOL <br>**OVERSTOCK SALE** <br>HUGE SELECTION OF LAPTOPS <br>New Solution for our    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379597">
      Concrete Work All types: garage, slab, sidewalks, patios, brick & block work. 29 years experience! Free estimates. 218-481-5131    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2397163">
      All Types Concrete Services Basement, chimney & stucco  repairs. Sidewalks, patios, garages.  218-728-4107 Dependable    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390817">
      GERMAN SHEPHERDS, AKC  Ch. bloodlines. Guaranteed.  Larry Jerome 715-537-5413 www.jerland.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2396418">
      Purebred Miniature Aussies 1 Blue Merle male $550,  brown & whites, male & female $450.  1st Shots & wormed.  218-851-6219    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2398751">
      Simonson Drywall Restoration Hanging, Taping, Texturizing, Painting.  No job too small 218-349-6197 or 218-525-1746    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2399464">
      Sat., 10/15, 9am-4pm, #'s 8am Sunday, 10/16, 10am-3pm 40th Ave. West Location Btwn Superior St. & Grand Ave. We have hauled in several    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2398611">
      GUN SHOW: Oct. 21 & 22 Grand Rapids NGA 930 NE 1st Ave.  Fri 4pm-8pm & Sat 8am-4pm Clayton the Coin Guy will be here so bring in your old    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-11 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390813">
      SEASONED OAK FIREWOOD $200.  Full loggers cord, 1½ cord min., split, & del. 218-729-5627    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-12 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2393888">
      P&P HAULING  Garages, attics, basements, demolition. Free estimates, Senior discount, low, reasonable rates.  218-481-4441    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-13 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2395514">
      * Hauling Tear down garage/shed Remove brush • Clean house & garage • Scrap • Senior discount Duluth/Superior, 7 days/week (218) 213-0718    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-14 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390795">
      TERRY'S LAKESIDE PAINTING Senior Citizen Discounts Free Estimates • 218-590-6878    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-15 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2394518">
      Dahl's Decorating & Restoration Painting, Texture, Drywall and Repairs. Quality & Professional Service.  (218) 481-4654    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-16 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2390758">
        l THE PAINT SHOP   l Painting and Carpentry - Quality affordable work Fred:  525-7912  l 340-1886    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dnt/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/duluthnewstribune" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/duluthnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/duluthnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Duluth News Tribune</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Duluth News Tribune</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">424 W. First St.</div>
      <span class="locality">Duluth</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55802</span>
    </div>

    Call us at <div class="tel">(218) 723-5281</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=duluthnewstribune.com&tags=News, politics,Iron Range, minnesota, Election, candidate videos',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?of02v8"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?of02v8"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?of02v8"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>