<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News,Hurricane, hurricane harvey, Hurricane Irma" />
<meta property="news_keywords" content="News,Hurricane, hurricane harvey, Hurricane Irma" />
<meta property="description" content="CORPUS CRISTI, Texas - For the first time since Hurricane Harvey made landfall on Aug. 25, the Coast Guard did not have to carry out rescue missions in storm-ravaged..." />
<meta property="author" content="Washington Post" />
<meta property="article:publisher" content="https://www.facebook.com/duluthnews" />
<meta property="article:published_time" content="2017-09-05T06:37:48-05:00" />
<meta property="article:modified_time" content="2017-09-05T06:37:48-05:00" />
<meta property="image:alt" content="A woman cleans out a home following the floods after Hurricane Harvey in east Houston, Sept. 2, 2017. (Ilana Panich-Linsman/The New York Times)" />
<meta property="article:tag" content="News,Hurricane, hurricane harvey, Hurricane Irma" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="CORPUS CRISTI, Texas - For the first time since Hurricane Harvey made landfall on Aug. 25, the Coast Guard did not have to carry out rescue missions in storm-ravaged southeast Texas on Sunday. Instead, the service began moving a number of helicopters out of Texas and into Puerto Rico, Florida and Georgia,..." />
<meta property="fb:app_id" content="264600393705982" />
<meta property="twitter:image" content="http://www.duluthnewstribune.com/sites/default/files/styles/16x9_430/public/fieldimages/1/0905/harveydreamers4.jpg?itok=_1UrxJDw" />
<meta property="twitter:url" content="http://www.duluthnewstribune.com/news/4322622-hurricane-irma-strengthens-atlantic-harvey-recovery-efforts-continue" />
<meta property="twitter:title" content="Hurricane Irma strengthens in the Atlantic as Harvey recovery..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="CORPUS CRISTI, Texas - For the first time since Hurricane Harvey made landfall on Aug. 25, the Coast Guard did not have to carry out rescue missions in storm-ravaged southeast Texas on Sunday. Instead, the service began moving a number of helicopters out of Texas and into Puerto Rico, Florida and Georgia,..." />
<meta property="og:url" content="http://www.duluthnewstribune.com/news/4322622-hurricane-irma-strengthens-atlantic-harvey-recovery-efforts-continue" />
<meta property="og:image:width" content="1240" />
<meta property="og:image" content="http://www.duluthnewstribune.com/sites/default/files/styles/16x9_1240/public/fieldimages/1/0905/harveydreamers4.jpg?itok=boFGg0nf" />
<meta property="og:title" content="Hurricane Irma strengthens in the Atlantic as Harvey recovery..." />
<meta property="og:image:height" content="698" />
<link rel="apple-touch-icon" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/images/touch-icon.png" type="image/png" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.duluthnewstribune.com/news/4322622-hurricane-irma-strengthens-atlantic-harvey-recovery-efforts-continue?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4322622" />
<link rel="canonical" href="/news/4322622-hurricane-irma-strengthens-atlantic-harvey-recovery-efforts-continue" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Hurricane Irma strengthens in the Atlantic as Harvey recovery efforts continue | Duluth News Tribune</title>
    <link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/css/global-no-mqs.css?ovi9zx" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/css/global.css?ovi9zx" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_F77Wk3ElhI0IWc9W9h5jNjw2XWOBI81sjCu16e_P21s.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-32', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ovi9zx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

       var OX_dfp_options = {prefetch: true};
       if (jQuery(window).width() >= 728) {
         var OX_dfp_ads = [
            ['/7021/fcc.forum/duluthnewstribune', ['300x250', '120x600', '160x600', '300x600'], 'article-sidebar-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'top-leaderboard-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['728x90', '320,100', '320,50', '300,50'], 'mid-leaderboard-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['728x90', '980x330', '960x200', '930x180', '970x90', '970x250', '970x66', '980x120'], 'bottom-leaderboard-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['300x250', '320x100', '320x50', '300x50'], 'photo-gallery-ad'],
          ];
        } else {
          var OX_dfp_ads = [
            ['/7021/fcc.forum/duluthnewstribune', ['300x100', '320x50', '300x50'], 'first-mobile-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['320x100', '320x50', '300x50'], 'second-mobile-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['320x100', '320x50', '300x50'], 'third-mobile-ad'],
            ['/7021/fcc.forum/duluthnewstribune', ['320x100', '320x50', '300x50'], 'fourth-mobile-ad'],
          ];
        }
//--><!]]>
</script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-DuluthNewsTribune"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//biddr.brealtime.com/28228967-1007.js"></script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_Y1rdwRgUs4JbtR_PFE950_FKiFhHKa6FjSWv_MUBj8g.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4322622 node-type-article domain-www-duluthnewstribune-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
                </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="Classifieds">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="Marketplace">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Duluth News Tribune"><img src="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/logo.png" alt="Duluth News Tribune" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Duluth News Tribune</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4322622-hurricane-irma-strengthens-atlantic-harvey-recovery-efforts-continue" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/duluthnewstribune_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4322636-congress-returns-brutal-sept-schedule-harvey-relief-debt-ceiling-and-much-more'>Congress returns to a brutal Sept. schedule: Harvey relief, debt ceiling and much more</a></li><li><a href='/news/4322634-i-think-i-did-it-man-tells-911-he-took-cold-medicine-woke-find-wife-stabbed-death'>&#039;I think I did it&#039;: Man tells 911 he took cold medicine, woke up to find wife stabbed to death</a></li><li><a href='/news/4322622-hurricane-irma-strengthens-atlantic-harvey-recovery-efforts-continue'>Hurricane Irma strengthens in the Atlantic as Harvey recovery efforts continue</a></li><li><a href='/news/4322618-tuesdays-weather-duluth-and-northland-breezy-and-cool'>Tuesday&#039;s weather for Duluth and the Northland: Breezy and cool</a></li><li><a href='/news/health/4322013-how-alzheimers-affects-families-adult-children-challenged-especially-when'>How Alzheimer&#039;s affects families: Adult children challenged, especially when disease hits parents at a younger age</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/health" target="_self">health</a></li><li><a href="/news/iron-range" target="_self">iron range</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/st-louis-county" target="_self">st louis county</a></li><li><a href="/news/superior" target="_self">superior</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4321487-memo-what-know-business-week-sept-4'>The Memo: What to know in business this week for Sept. 4</a></li><li><a href='/business/4321618-uphill-battle-labor-day-reminder-labor-movement-still-fights-workers'>An uphill battle: Labor Day a reminder labor movement still fights for workers</a></li><li><a href='/business/4321562-leadership-energy-management-not-time-management-key-leaders'>On leadership: Energy management, not time management, is key for leaders</a></li><li><a href='/business/4321561-business-snapshot-garden-house-estates'>Business Snapshot: Garden House Estates</a></li><li><a href='/business/4321656-biz-buzz-sept-4-2017'>Biz Buzz for Sept. 4, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/construction" target="_self">construction</a></li><li><a href="/business/energy" target="_self">energy</a></li><li><a href="/business/mining" target="_self">mining</a></li><li><a href="/business/money" target="_self">money</a></li><li><a href="/business/shipping" target="_self">shipping</a></li><li><a href="/business/technology" target="_self">technology</a></li><li><a href="/business/transportation" target="_self">transportation</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/4322605-nfl-notes-newton-luck-out-week-1'>NFL notes: Newton in, Luck out for Week 1</a></li><li><a href='/sports/4322601-college-volleyball-umd-still-7th-poll'>COLLEGE VOLLEYBALL: UMD still 7th in poll</a></li><li><a href='/sports/4322599-drag-racing-anderson-loses-final'>DRAG RACING: Anderson loses in final</a></li><li><a href='/sports/4322588-dickerson-leads-rays-past-twins-11-4'>Dickerson leads Rays past Twins 11-4</a></li><li><a href='/sports/running/4322585-sports-sidelines-sept-5-2017'>Sports sidelines for Sept. 5, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/baseball" target="_self">baseball</a></li><li><a href="/sports/basketball" target="_self">basketball</a></li><li><a href="/sports/football" target="_self">football</a></li><li><a href="/sports/golf" target="_self">golf</a></li><li><a href="/sports/hockey" target="_self">hockey</a></li><li><a href="/sports/preps" target="_self">preps</a></li><li><a href="/sports/running" target="_self">running</a></li></ul></div></div></li><li class='leaf'><a href="/features" target="_self">features</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/features/home/4321006-how-help-your-dog-adjust-your-new-babys-homecoming'>How to help your dog adjust to your new baby&#039;s homecoming</a></li><li><a href='/features/pursuits/4322170-her-cup-runneth-over-artist-delights-duluths-many-inspirations'>Her cup runneth over: Artist delights in Duluth’s many inspirations</a></li><li><a href='/features/pursuits/4320416-readings-writers-sulfur-springs-and-our-minnesota-state-capitol'>Readings &amp; Writers: &#039;Sulfur Springs&#039; and &#039;Our Minnesota State Capitol&#039;</a></li><li><a href='/features/pursuits/4319800-heartland-indie-best-sellers-sept-3-2017'>Heartland Indie Best-sellers for Sept. 3, 2017</a></li><li><a href='/features/pursuits/4320417-book-review-dont-miss-sulfur-springs'>Book review: Don&#039;t miss &#039;Sulfur Springs&#039;</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/features/pursuits" target="_self">pursuits</a></li><li><a href="/features/taste" target="_self">taste</a></li><li><a href="/features/ae" target="_self">A&amp;E</a></li><li><a href="/features/home" target="_self">home</a></li><li><a href="/features/weekend" target="_self">weekend</a></li><li><a href="/features/featured-columnists" target="_self">featured columnists</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4322205-greg-and-barb-guenard'>Greg and Barb Guenard</a></li><li><a href='/milestones/4322204-berquist-meador'>Berquist-Meador</a></li><li><a href='/milestones/4322203-authur-edith-arnold'>Authur &amp; Edith Arnold</a></li><li><a href='/milestones/4322202-arthur-and-charlene-jacquart'>Arthur and Charlene Jacquart</a></li><li><a href='/milestones/4318281-arnold-and-june-collman'>Arnold and June Collman</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/100-candles" target="_self">100 candles</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/obituaries/4322500-herman-swanson'>Herman Swanson</a></li><li><a href='/obituaries/4322121-winifred-winnie-m-ellena'>Winifred &quot;Winnie&quot; M. Ellena</a></li><li><a href='/obituaries/4321702-sharon-lee-hasse'>Sharon Lee Hasse</a></li><li><a href='/obituaries/4321461-faye-k-waldo'>Faye K. Waldo</a></li><li><a href='/obituaries/4322371-leonard-e-michaelson'>Leonard E. Michaelson</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/obituaries/memorials" target="_self">memorials</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4321448-make-world-better-wave-passersby'>Make the world better - wave at passersby </a></li><li><a href='/opinion/4321077-veeder-i-dont-want-forget'>Veeder: I don&#039;t want to forget ...</a></li><li><a href='/opinion/4321067-accidental-job-education-yields-many-rewards'>&#039;Accidental&#039; job in education yields many rewards</a></li><li><a href='/opinion/4322158-our-view-charging-grocery-bags-burden-lower-income-duluthians'>Our view: Charging for grocery bags a burden on lower-income Duluthians</a></li><li><a href='/opinion/4322157-bag-it-duluths-view-time-mend-part-world-within-our-reach'>Bag it Duluth&#039;s view: Time to mend that part of the world within our reach</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorial-cartoons" target="_self">editorial cartoons</a></li><li><a href="/opinion/local-view" target="_self">local view</a></li><li><a href="/opinion/national-view" target="_self">national view</a></li><li><a href="/opinion/other-view" target="_self">other view</a></li><li><a href="/opinion/our-view" target="_self">our view</a></li><li><a href="/opinion/readers-views" target="_self">readers views</a></li></ul></div></div></li><li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/hunting/4321906-ask-conservation-officer-rules-duck-hunting-lake-superior'>Ask a Conservation Officer: Rules for duck hunting on Lake Superior</a></li><li><a href='/outdoors/fishing/4321783-brule-river-2016-17-steelhead-run-considered-average'>Brule River 2016-17 steelhead run considered average</a></li><li><a href='/outdoors/fishing/4321789-nice-fish-sept-3-2017'>Nice Fish for Sept. 3, 2017</a></li><li><a href='/outdoors/fishing/4321782-houstons-fishing-report-mornings-time-be-out'>Houston&#039;s fishing report: Morning&#039;s the time to be out</a></li><li><a href='/outdoors/hunting/4321787-outdoors-notes-sept-3-2017'>Outdoors Notes for Sept. 3, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li></ul></div></div></li><li class='leaf'><a href="/community" target="_self">community</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/4322050-pets-week-sept-5-2017'>Pets of the Week for Sept. 5, 2017</a></li><li><a href='/community/4321347-ask-trooper-motorcycle-passengers'>Ask a Trooper: Motorcycle passengers</a></li><li><a href='/community/scrapbook/4320211-yoursports'>Yoursports</a></li><li><a href='/community/scrapbook/4320146-births'>Births</a></li><li><a href='/community/scrapbook/4320128-snapshot'>Snapshot</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/community/scrapbook" target="_self">scrapbook</a></li><li><a href="/community/family" target="_self">family</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Duluth,Minnesota 55802"> <meta itemprop='articleBody' content="&lt;p&gt;CORPUS CRISTI, Texas - For the first time since Hurricane Harvey made landfall on Aug. 25, the Coast Guard did not have to carry out rescue missions in storm-ravaged southeast Texas on Sunday. Instead, the service began moving a number of helicopters out of Texas and into Puerto Rico, Florida and Georgia, in anticipation of another landfall threat brewing for the U.S. coast: Hurricane Irma.&lt;/p&gt;&lt;p&gt;&quot;As soon as one ends, we need to make sure we are ready for the next event,&quot; Adm. Paul Zukunft, the Coast Guard commandant, said Monday as Irma, which had become a Category 4 hurricane by late in the day, churned in the Atlantic.&lt;/p&gt;&lt;p&gt;It is still too early to determine exactly where and when Irma will hit, but model forecasts indicate it is increasingly likely to affect the United States. The National Hurricane Center warned in a 5 p.m. update Monday that Irma could impact the British and U.S. Virgin Islands, Puerto Rico, the Bahamas and Cuba. A significant percentage of model forecasts have Irma striking the U.S. East Coast as early as Saturday or Sunday, with tropical storm winds arriving in Florida as soon as Friday.&lt;/p&gt;&lt;p&gt;Predictions will become more accurate in coming days, narrowing in on exactly which part of the coast will endure the season's next major hurricane.&lt;/p&gt;&lt;p&gt;With an eye on the weather report, southeast Texans also will be waiting for action from Congress.&lt;/p&gt;&lt;p&gt;The House is set to take up legislation Wednesday to provide aid, according to House leaders. Lawmakers are scheduled to vote on a $7.85 billion aid package that was introduced Sunday night by House Appropriations Chairman Rodney Frelinghuysen, R-N.J. He said the bill contains the amount of Hurricane Harvey funding requested by the White House, which includes $7.4 billion for the Federal Emergency Management Agency disaster relief fund.&lt;/p&gt;&lt;p&gt;The bill is to be considered as a stand-alone measure; it does not include a provision to raise the federal debt limit, something that Treasury Secretary Steven Mnuchin said in a Fox News Sunday interview that the Trump administration supported.&lt;/p&gt;&lt;p&gt;But multiple congressional aides acknowledged that the debt-limit provision could be added later in the process - most likely, they said, after the bill passes the House and goes to the Senate.&lt;/p&gt;&lt;p&gt;Texas is still assessing the destruction Hurricane Harvey left behind. As of Monday afternoon, officials across the state had confirmed at least 60 deaths related to the storm, a tally expected to increase as floodwaters recede and recovery efforts continue.&lt;/p&gt;&lt;p&gt;Among the bodies recovered over the holiday weekend was that of Alonso Guillen, 31, according to the Houston Chronicle. Guillen's family had been searching for his body since Wednesday, when he had set out to rescue people from the flooding. The boat he was riding in slammed into a bridge and capsized.&lt;/p&gt;&lt;p&gt;Thousands of people remained in shelters in Texas and Louisiana on Monday. Those who had been housed in smaller shelter locations, such as churches and schools, have been bussed to larger facilities, such as the George R. Brown Convention Center in Houston, where more than 7,000 people are being sheltered. One shelter that had been packed with people a week ago - Gallery Furniture in Richmond, Texas - was now packed with customers. An employee said the store had a line out the door on Monday. It was running a Labor Day sale, and thousands of people needed to buy furniture to replace what flooding had destroyed.&lt;/p&gt;&lt;p&gt;But for many, returning home was no longer an option. The Texas Department of Public Safety said localities have estimated that more than 200,000 homes have been damaged, with more than 13,500 destroyed, with estimates expected to rise as the hardest-hit areas become accessible.&lt;/p&gt;&lt;p&gt;Katie Wilkes, a spokeswoman for the American Red Cross, said the organization's caseworkers are trying to find stable housing for Texans who might not ever be able to return to their homes - a process that could take months or even years.&lt;/p&gt;&lt;p&gt;&quot;Our first priority is to make sure that people are safe and that they have a place to go,&quot; Wilkes said.&lt;/p&gt;&lt;p&gt;Included in those returning home on Monday were residents of Crosby, Texas, where a 1.5 mile evacuation zone around a disabled chemical plant had been lifted. Chemicals at the plant had been combusting, causing large fires and sending up long plumes of smoke as a result of flood-damaged power systems.&lt;/p&gt;&lt;p&gt;In other regions, environmental concerns lingered. In the week after Harvey hit, more than 1 million pounds of dangerous air pollutants have been released from oil refineries and chemical plants on the Texas Gulf coast, according to public regulatory filings that were pulled together by the Center for Biological Diversity.&lt;/p&gt;&lt;p&gt;The filings only covered the first week after Harvey, so the number could rise. The chemicals included toxic air pollutants, some of which are known to cause cancer.&lt;/p&gt;&lt;p&gt;The Environmental Protection Agency on Monday reported that it had conducted &quot;initial assessments&quot; at 41 Superfund sites in Harvey's path. The agency found that 28 sites do not appear to have &quot;damage or excessive flooding&quot; from the devastating storm. But 13 Superfund sites were flooded or might have been damaged in Harvey; officials have inspected two of those 13 sites and decided that the locations do not need emergency cleanup. The EPA said that 11 other sites &quot;have not been accessible by response personnel.&quot;&lt;/p&gt;&lt;p&gt;&quot;Teams are in place to investigate possible damage to these sites as soon as floodwaters recede, and personnel are able to safely access the sites,&quot; the agency said.&lt;/p&gt;&lt;p&gt;Safe drinking water remains a concern for thousands across southeast Texas. The EPA said that more than 160 drinking water systems have been placed under boil-water notices as of Saturday, and 50 have been shut down.&lt;/p&gt;&lt;p&gt;Officials also warned returning residents to be cautious of mold and other environmental threats that might lurk in their homes after Harvey's waters recede. The U.S. Centers for Disease Control and Prevention has distributed 15,000 booklets urging people to be vigilant about mold.&lt;/p&gt;&lt;p&gt;FEMA has published a list of rumors and scams online, which include concerns about the spread of certain diseases, such as the Plague - which does not spread through floods. Exposure to the floodwaters does not mean that a person would have an increased risk of getting tetanus, either, but Texas health officials have urged people to get booster shots for tetanus, a disease that enters the body through cuts.&lt;/p&gt;&lt;p&gt;Hurricane Katrina could offer some insight into what residents and officials might expect after Harvey. For example, after Katrina, the CDC reported several cases of MRSA, an antibiotic-resistant staphylococcus bacterium in a group of evacuees from New Orleans.&lt;/p&gt;&lt;p&gt;The challenges of disease, air pollution and housing will remain daunting in the coming days, but for officials, attention can't be focused only on Texas, as Hurricane Irma draws closer to the U.S. FEMA already has sent resources eastward. Staff and supplies have been deployed to the U.S. Virgin Islands and Puerto Rico, including more than 700,000 liters of water and 500,000 meals.&lt;/p&gt;&lt;p&gt;The Red Cross is no longer sending volunteers from the mid-Atlantic region to Texas, instead keeping them in place in case they are needed for a response to Irma. Regional Executive Officer Barry Porter said the organization is assessing whether it is prepared for another storm after utilizing so many of its resources for Harvey.&lt;/p&gt;&lt;p&gt;&quot;What supplies do we still have? What do we need to order?&quot; Porter said. &quot;If now we have to deploy for another hurricane landfall, we have to be ready to act.&quot;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Hurricane Irma strengthens in the Atlantic as Harvey recovery efforts continue"> <meta itemprop='author' content="Washington Post"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-09-05T06:37:48"> <meta itemprop='dateModified' content="2017-09-05T06:37:48"> <link itemprop='mainEntityOfPage' content="node/4322622"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.duluthnewstribune.com/sites/default/files/styles/square_300/public/fieldimages/1/0905/harveydreamers4.jpg?itok=onOj0NId"> <meta itemprop="width" content="3500"> <meta itemprop="height" content="2333"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Washington Post"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Hurricane Irma strengthens in the Atlantic as Harvey recovery efforts continue "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Duluth"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="424 W. First St."> <meta itemprop='postalCode' content="55802"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Hurricane Irma strengthens in the Atlantic as Harvey recovery efforts continue</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/washington-post'>Washington Post</a></span>
  <span class='node-byline-time'> Today  at 6:37 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.duluthnewstribune.com/sites/default/files/styles/16x9_620/public/fieldimages/1/0905/harveydreamers4.jpg?itok=3TZRMiSS' data-featherlight='http://www.duluthnewstribune.com/sites/default/files/styles/full_1000/public/fieldimages/1/0905/harveydreamers4.jpg?itok=O34wv1sf'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>A woman cleans out a home following the floods after Hurricane Harvey in east Houston, Sept. 2, 2017. (Ilana Panich-Linsman/The New York Times)</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>CORPUS CRISTI, Texas - For the first time since Hurricane Harvey made landfall on Aug. 25, the Coast Guard did not have to carry out rescue missions in storm-ravaged southeast Texas on Sunday. Instead, the service began moving a number of helicopters out of Texas and into Puerto Rico, Florida and Georgia, in anticipation of another landfall threat brewing for the U.S. coast: Hurricane Irma.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_clwhgb5dbumtwrlqskvpptcdfe' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>"As soon as one ends, we need to make sure we are ready for the next event," Adm. Paul Zukunft, the Coast Guard commandant, said Monday as Irma, which had become a Category 4 hurricane by late in the day, churned in the Atlantic.</p><p>It is still too early to determine exactly where and when Irma will hit, but model forecasts indicate it is increasingly likely to affect the United States. The National Hurricane Center warned in a 5 p.m. update Monday that Irma could impact the British and U.S. Virgin Islands, Puerto Rico, the Bahamas and Cuba. A significant percentage of model forecasts have Irma striking the U.S. East Coast as early as Saturday or Sunday, with tropical storm winds arriving in Florida as soon as Friday.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><iframe src="//www.washingtonpost.com/video/c/embed/a3078230-9173-11e7-8482-8dc9a7af29f9?allowPreroll=0&amp;e=0" width="420" height="255" data-category-id="segments" data-aspect-ratio="0.5625" scrolling="no" frameborder="0" webkitallowfullscreen="" mozallowfullscreen="" allowfullscreen=""></iframe><p>Predictions will become more accurate in coming days, narrowing in on exactly which part of the coast will endure the season's next major hurricane.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>With an eye on the weather report, southeast Texans also will be waiting for action from Congress.</p><p>The House is set to take up legislation Wednesday to provide aid, according to House leaders. Lawmakers are scheduled to vote on a $7.85 billion aid package that was introduced Sunday night by House Appropriations Chairman Rodney Frelinghuysen, R-N.J. He said the bill contains the amount of Hurricane Harvey funding requested by the White House, which includes $7.4 billion for the Federal Emergency Management Agency disaster relief fund.</p><p>The bill is to be considered as a stand-alone measure; it does not include a provision to raise the federal debt limit, something that Treasury Secretary Steven Mnuchin said in a Fox News Sunday interview that the Trump administration supported.</p><p>But multiple congressional aides acknowledged that the debt-limit provision could be added later in the process - most likely, they said, after the bill passes the House and goes to the Senate.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
        </script>
        </div><p>Texas is still assessing the destruction Hurricane Harvey left behind. As of Monday afternoon, officials across the state had confirmed at least 60 deaths related to the storm, a tally expected to increase as floodwaters recede and recovery efforts continue.</p><p>Among the bodies recovered over the holiday weekend was that of Alonso Guillen, 31, according to the Houston Chronicle. Guillen's family had been searching for his body since Wednesday, when he had set out to rescue people from the flooding. The boat he was riding in slammed into a bridge and capsized.</p><p>Thousands of people remained in shelters in Texas and Louisiana on Monday. Those who had been housed in smaller shelter locations, such as churches and schools, have been bussed to larger facilities, such as the George R. Brown Convention Center in Houston, where more than 7,000 people are being sheltered. One shelter that had been packed with people a week ago - Gallery Furniture in Richmond, Texas - was now packed with customers. An employee said the store had a line out the door on Monday. It was running a Labor Day sale, and thousands of people needed to buy furniture to replace what flooding had destroyed.</p><p>But for many, returning home was no longer an option. The Texas Department of Public Safety said localities have estimated that more than 200,000 homes have been damaged, with more than 13,500 destroyed, with estimates expected to rise as the hardest-hit areas become accessible.</p><p>Katie Wilkes, a spokeswoman for the American Red Cross, said the organization's caseworkers are trying to find stable housing for Texans who might not ever be able to return to their homes - a process that could take months or even years.</p><p>"Our first priority is to make sure that people are safe and that they have a place to go," Wilkes said.</p><p>Included in those returning home on Monday were residents of Crosby, Texas, where a 1.5 mile evacuation zone around a disabled chemical plant had been lifted. Chemicals at the plant had been combusting, causing large fires and sending up long plumes of smoke as a result of flood-damaged power systems.</p><p>In other regions, environmental concerns lingered. In the week after Harvey hit, more than 1 million pounds of dangerous air pollutants have been released from oil refineries and chemical plants on the Texas Gulf coast, according to public regulatory filings that were pulled together by the Center for Biological Diversity.</p><p>The filings only covered the first week after Harvey, so the number could rise. The chemicals included toxic air pollutants, some of which are known to cause cancer.</p><p>The Environmental Protection Agency on Monday reported that it had conducted "initial assessments" at 41 Superfund sites in Harvey's path. The agency found that 28 sites do not appear to have "damage or excessive flooding" from the devastating storm. But 13 Superfund sites were flooded or might have been damaged in Harvey; officials have inspected two of those 13 sites and decided that the locations do not need emergency cleanup. The EPA said that 11 other sites "have not been accessible by response personnel."</p><p>"Teams are in place to investigate possible damage to these sites as soon as floodwaters recede, and personnel are able to safely access the sites," the agency said.</p><p>Safe drinking water remains a concern for thousands across southeast Texas. The EPA said that more than 160 drinking water systems have been placed under boil-water notices as of Saturday, and 50 have been shut down.</p><p>Officials also warned returning residents to be cautious of mold and other environmental threats that might lurk in their homes after Harvey's waters recede. The U.S. Centers for Disease Control and Prevention has distributed 15,000 booklets urging people to be vigilant about mold.</p><p>FEMA has published a list of rumors and scams online, which include concerns about the spread of certain diseases, such as the Plague - which does not spread through floods. Exposure to the floodwaters does not mean that a person would have an increased risk of getting tetanus, either, but Texas health officials have urged people to get booster shots for tetanus, a disease that enters the body through cuts.</p><p>Hurricane Katrina could offer some insight into what residents and officials might expect after Harvey. For example, after Katrina, the CDC reported several cases of MRSA, an antibiotic-resistant staphylococcus bacterium in a group of evacuees from New Orleans.</p><p>The challenges of disease, air pollution and housing will remain daunting in the coming days, but for officials, attention can't be focused only on Texas, as Hurricane Irma draws closer to the U.S. FEMA already has sent resources eastward. Staff and supplies have been deployed to the U.S. Virgin Islands and Puerto Rico, including more than 700,000 liters of water and 500,000 meals.</p><p>The Red Cross is no longer sending volunteers from the mid-Atlantic region to Texas, instead keeping them in place in case they are needed for a response to Irma. Regional Executive Officer Barry Porter said the organization is assessing whether it is prepared for another storm after utilizing so many of its resources for Harvey.</p><p>"What supplies do we still have? What do we need to order?" Porter said. "If now we have to deploy for another hurricane landfall, we have to be ready to act."</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.duluthnewstribune.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/2902'>Hurricane</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/397506'>hurricane harvey</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/398822'>Hurricane Irma</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',26);
  ga('send', 'event', 'article', 'paragraphs', '26');
  ga('send', 'event', 'article', 'length', 'characters',8036);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',5632);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',26);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '26');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',8036);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',5632);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4322636-congress-returns-brutal-sept-schedule-harvey-relief-debt-ceiling-and-much-more">Congress returns to a brutal Sept. schedule: Harvey relief, debt ceiling and much more<span class='latest-date'>55 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4322634-i-think-i-did-it-man-tells-911-he-took-cold-medicine-woke-find-wife-stabbed-death">'I think I did it': Man tells 911 he took cold medicine, woke up to find wife stabbed to death<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4322622-hurricane-irma-strengthens-atlantic-harvey-recovery-efforts-continue">Hurricane Irma strengthens in the Atlantic as Harvey recovery efforts continue<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4322618-tuesdays-weather-duluth-and-northland-breezy-and-cool">Tuesday's weather for Duluth and the Northland: Breezy and cool<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/health/4322013-how-alzheimers-affects-families-adult-children-challenged-especially-when">How Alzheimer's affects families: Adult children challenged, especially when disease hits parents at a younger age<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4322572-duluth-donated-supplies-distributed-texas-hurricane-harvey-victims">Duluth-donated supplies distributed in Texas for Hurricane Harvey victims<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/health/4322010-health-notes-skinny-obesity-diabetes-prevention-and-more">Health Notes: The skinny on obesity, diabetes prevention and more<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/community/4322050-pets-week-sept-5-2017">Pets of the Week for Sept. 5, 2017<span class='latest-date'>3 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget odd block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget odd block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dnt/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/duluthnewstribune" title="">Subscribe to the Paper</a></li><li><a href="http://digital.olivesoftware.com/Olive/ODN/DuluthNewsTribune/Default.aspx" title="Access E-Paper">Access E-Paper</a></li>          </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+duluthnewstribune.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/duluthnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/duluthnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Duluth News Tribune</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Duluth News Tribune</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">424 W. First St.</div>
      <span class="locality">Duluth</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55802</span>
    </div>

    Call us at <div class="tel">(218) 723-5281</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=duluthnewstribune.com&tags=News,Hurricane, hurricane harvey, Hurricane Irma',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ovi9zx"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ovi9zx"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ovi9zx"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>