<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="News Tribune" />
<meta property="news_keywords" content="News,Shipping, news, duluth, superior, Two Harbors, Lake Superior" />
<meta property="description" content="TodayDuluth entryMorning: Blue Heron, departing for research and returning in the afternoon; Mesabi Miner, departing with coal; American Century, arriving to..." />
<meta property="keywords" content="News,Shipping, news, duluth, superior, Two Harbors, Lake Superior" />
<meta property="article:tag" content="News,Shipping, news, duluth, superior, Two Harbors, Lake Superior" />
<meta property="article:publisher" content="https://www.facebook.com/duluthnews" />
<meta property="article:published_time" content="2016-09-16T22:00:03-05:00" />
<meta property="image:alt" content="The Mesabi Miner arrives under the Aerial Lift Bridge on Friday evening. The bridge was lit with teal-colored lights to increase awareness of ovarian cancer. The Miner was scheduled to leave port this morning with coal. (Photo by Carole Lent)" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Shipping traffic for Sept. 17" />
<meta property="twitter:url" content="http://www.duluthnewstribune.com/news/4117271-shipping-traffic-sept-17" />
<meta property="article:modified_time" content="2016-09-16T22:00:03-05:00" />
<meta property="image:title" content="Mesabi Miner" />
<meta property="twitter:description" content="TodayDuluth entryMorning: Blue Heron, departing for research and returning in the afternoon; Mesabi Miner, departing with coal; American Century, arriving to load coalAfternoon: Baie St. Paul, arriving to load coal; Great Lakes Trader/Joyce L. Van Enkevort, arriving to unload limestoneEvening: Vancouverborg,..." />
<meta property="twitter:image" content="http://www.duluthnewstribune.com/sites/default/files/styles/16x9_430/public/field/image/boats0917b.jpg?itok=rKIjZiMW" />
<meta property="og:url" content="http://www.duluthnewstribune.com/news/4117271-shipping-traffic-sept-17" />
<meta property="og:image" content="http://www.duluthnewstribune.com/sites/default/files/styles/square_300/public/field/image/boats0917b.jpg?itok=tjRFY20_" />
<meta property="fb:app_id" content="264600393705982" />
<meta property="og:image:width" content="300" />
<meta property="og:description" content="TodayDuluth entryMorning: Blue Heron, departing for research and returning in the afternoon; Mesabi Miner, departing with coal; American Century, arriving to load coalAfternoon: Baie St. Paul, arriving to load coal; Great Lakes Trader/Joyce L. Van Enkevort, arriving to unload limestoneEvening: Vancouverborg,..." />
<meta property="og:image:height" content="300" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shipping traffic for Sept. 17" />
<link rel="apple-touch-icon" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/favicon.ico" type="image/x-icon" />
<link rel="shortlink" href="/node/4117271" />
<link rel="amphtml" href="http://www.duluthnewstribune.com/news/4117271-shipping-traffic-sept-17?amp" />
<link rel="canonical" href="/news/4117271-shipping-traffic-sept-17" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Shipping traffic for Sept. 17 | Duluth News Tribune</title>
    <link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/css/article-slider.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/css/global-no-mqs.css?odk91t" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/css/global.css?odk91t" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_Bj-jFqaBjX6v88CkQD1JMwiNdFSI1lqdTZ1bxB6EF28.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.duluthnewstribune.com/sites/default/files/css/css_MvOCAwQOqoNweN9GvZQn0wOkQS5L_dM3uVx3GJ3vCQo.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_OKeCwkv74_Arj-XTFvk5raD5ho-wMA6Yziy9sT28j2U.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_AqQx_MnxyTtG4vVUDQR_AFWbgg12UAytrjhpbW8bOSA.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-32', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 46.78667; var site_longitude = -92.10048519999998;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_isrJYluaMMu1BCXdAjCOLQdFqy3TvJ05qG_EeS4--qI.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?odk91t"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?odk91t"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-DuluthNewsTribune"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="http://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4117271 node-type-article domain-www-duluthnewstribune-com context-news">
  
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->
    
    <!-- Google Consumer Survey -->
        <!-- End Google Consumer Survey -->
    
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="Duluth News Tribune"><img src="http://www.duluthnewstribune.com/sites/all/themes/duluthnewstribune_theme/logo.png" alt="Duluth News Tribune" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">Duluth News Tribune</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/4117271-shipping-traffic-sept-17" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
  <div class="block-inner clearfix">
    <ul class="menu">
      <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/4117273-bygones-sept-17'>Bygones for Sept. 17</a></li><li><a href='/news/4117271-shipping-traffic-sept-17'>Shipping traffic for Sept. 17</a></li><li><a href='/news/4117277-details-released-jacob-wetterling-memorial-service-next-weekend'>Details released for Jacob Wetterling memorial service next weekend</a></li><li><a href='/news/4117200-after-tragic-loss-northland-veterans-family-helps-other-vets'>After tragic loss, Northland veteran&#039;s family helps other vets</a></li><li><a href='/news/crime/4117201-judge-rules-methadone-clinics-insurer-should-pay-carlton-county-crash-victims'>Judge rules methadone clinic&#039;s insurer should pay Carlton County crash victims&#039; families</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime" target="_self">crime</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/news/health" target="_self">health</a></li><li><a href="/news/iron-range" target="_self">iron range</a></li><li><a href="/news/politics" target="_self">politics</a></li><li><a href="/news/st-louis-county" target="_self">st louis county</a></li><li><a href="/news/superior" target="_self">superior</a></li><li><a href="/tags/eh" target="_self">eh</a></li></ul></div></div></li>
<li class='leaf'><a href="/business" target="_self">business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4117160-duluths-vikre-voted-best-specialty-distillery'>Duluth&#039;s Vikre voted best specialty distillery</a></li><li><a href='/business/technology/4116767-samsung-replace-or-refund-one-million-phones'>Samsung to replace or refund one million phones</a></li><li><a href='/business/4116260-area-incomes-flat-poverty-down'>Area incomes flat, poverty down</a></li><li><a href='/business/4116243-prescription-specialties-last-area-compounding-pharmacy-closes'>Prescription Specialties, last area compounding pharmacy, closes</a></li><li><a href='/business/4116251-hibtac-pays-settlement-dust-violations'>Hibtac pays settlement for dust violations</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/construction" target="_self">construction</a></li><li><a href="/business/energy" target="_self">energy</a></li><li><a href="/business/mining" target="_self">mining</a></li><li><a href="/business/money" target="_self">money</a></li><li><a href="/business/shipping" target="_self">shipping</a></li><li><a href="/business/technology" target="_self">technology</a></li><li><a href="/business/transportation" target="_self">transportation</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/running/4116434-athletes-tandem-founder-push-young-girl-northshore-inline-marathon'>Athletes in Tandem founder to push young girl at NorthShore Inline Marathon</a></li><li><a href='/sports/baseball/4116511-dozier-santiago-key-twins-win'>Dozier, Santiago key in Twins’ win</a></li><li><a href='/sports/football/4116510-vikings-try-get-peterson-gear'>Vikings try to get Peterson in gear</a></li><li><a href='/sports/4116509-sound-coaching-greats-wouldnt-stand-sitting'>Sound off! Coaching greats wouldn’t stand for sitting</a></li><li><a href='/sports/4116508-local-names-and-news'>Local names and news</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/sports/baseball" target="_self">baseball</a></li><li><a href="/sports/basketball" target="_self">basketball</a></li><li><a href="/sports/football" target="_self">football</a></li><li><a href="/sports/golf" target="_self">golf</a></li><li><a href="/sports/hockey" target="_self">hockey</a></li><li><a href="/sports/preps" target="_self">preps</a></li><li><a href="/sports/running" target="_self">running</a></li></ul></div></div></li>
<li class='leaf'><a href="/features" target="_self">features</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/features/ae/4116875-ticket-prices-prince-tribute-concert-start-1999'>Ticket prices for Prince tribute concert start at $19.99</a></li><li><a href='/features/4116524-welcome-college-students-heres-what-it-takes-be-true-duluthian'>Welcome college students: Here&#039;s what it takes to be a true Duluthian</a></li><li><a href='http://www.duluthnewstribune.com/taxonomy/term/351568'>Back-to-school guide: Welcome to the Twin Ports </a></li><li><a href='/features/4116517-local-professionals-share-words-wisdom-young-adults'>Local professionals share words of wisdom to young adults</a></li><li><a href='/news/4116516-make-smart-choices-campus-cafeteria'>Make smart choices at campus cafeteria</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/features/pursuits" target="_self">pursuits </a></li><li><a href="/features/taste" target="_self">taste</a></li><li><a href="/features/ae" target="_self">a&amp;e</a></li><li><a href="/features/home" target="_self">home</a></li><li><a href="/features/weekend" target="_self">weekend</a></li><li><a href="/features/featured-columnists" target="_self">featured columnists</a></li></ul></div></div></li>
<li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/special-occasions/4115205-happy-golden-birthday-alaina'>Happy Golden Birthday to Alaina!</a></li><li><a href='/milestones/weddings/4109249-skadsberg-neenan'>Skadsberg, Neenan</a></li><li><a href='/milestones/special-occasions/4106897-happy-89th-birthday-bob-kosch'>Happy 89th Birthday, Bob Kosch!</a></li><li><a href='/celebrations/special-occasions/4097950-whelan-anniversary-celebration'>Whelan Anniversary Celebration</a></li><li><a href='/celebrations/4098616-thomas-and-pamela-locken'>Thomas and Pamela Locken</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/100-candles" target="_self">100 candles</a></li><li><a href="/milestones/special-occasions" target="_self">special occasions</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/obituaries/4116939-david-j-mickelson'>David J. Mickelson</a></li><li><a href='/obituaries/4116938-steven-m-hill'>Steven M. Hill</a></li><li><a href='/obituaries/4116840-ronald-e-mattson'>Ronald E. Mattson</a></li><li><a href='/obituaries/4115867-dr-donald-don-langan'>Dr. Donald &quot;Don&quot; Langan</a></li><li><a href='/obituaries/4115214-kenny-nelson'>Kenny Nelson</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/obituaries/memorials" target="_self">memorials</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/national-view/4116319-red-blue-america-clinton-cant-pick-and-choose-whats-deplorable-what'>Red-Blue America: Clinton can’t pick and choose what’s deplorable, what isn’t</a></li><li><a href='/opinion/national-view/4116312-red-blue-america-clintons-comments-contained-more-grain-truth'>Red-Blue America: Clinton’s comments contained more than a grain of truth</a></li><li><a href='/opinion/readers-views/4116331-readers-view-people-kaepernick-should-defend-flag'>Reader&#039;s View: People like Kaepernick should defend the flag</a></li><li><a href='/opinion/readers-views/4116329-readers-view-keep-bentleyville-open-little-longer'>Reader&#039;s View: Keep Bentleyville open a little longer</a></li><li><a href='/opinion/readers-views/4116328-readers-view-pundits-should-stop-treating-voters-idiots'>Reader&#039;s View: Pundits should stop treating voters like idiots</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/editorial-cartoons" target="_self">editorial cartoons</a></li><li><a href="/opinion/local-view" target="_self">local view</a></li><li><a href="/opinion/national-view" target="_self">national view</a></li><li><a href="/opinion/other-view" target="_self">other view</a></li><li><a href="/opinion/our-view" target="_self">our view</a></li><li><a href="/opinion/readers-views" target="_self">readers views</a></li></ul></div></div></li>
<li class='leaf'><a href="/outdoors" target="_self">outdoors</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/outdoors/fishing/4081724-late-summer-nice-fish-gallery-2016'>Late Summer Nice Fish Gallery 2016</a></li><li><a href='/outdoors/4114213-mn-dnr-weekly-report-sept-12-2016'>MN DNR Weekly Report for Sept. 12, 2016</a></li><li><a href='/outdoors/hunting/4112155-how-find-more-grouse-and-woodcock-fall'>How to find more grouse and woodcock this fall</a></li><li><a href='/outdoors/hunting/4112150-grouse-hunters-hope-bird-numbers-are-rise'>Grouse hunters hope bird numbers are on the rise</a></li><li><a href='/outdoors/hunting/4112143-field-reports-minnesota-bear-hunters-doing-well-so-far'>Field reports: Minnesota bear hunters doing well so far </a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/outdoors/fishing" target="_self">fishing</a></li><li><a href="/outdoors/hunting" target="_self">hunting</a></li></ul></div></div></li>
<li class='leaf'><a href="/community" target="_self">community</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/community/4111220-horoscopes-sept-16'>Horoscopes for Sept. 16</a></li><li><a href='/community/4111155-horoscopes-sept-15'>Horoscopes for Sept. 15</a></li><li><a href='/community/4111135-horoscopes-sept-14'>Horoscopes for Sept. 14</a></li><li><a href='/community/4111029-horoscopes-sept-13'>Horoscopes for Sept. 13</a></li><li><a href='/community/4111009-horoscopes-sept-12'>Horoscopes for Sept. 12</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/community/scrapbook" target="_self">scrapbook</a></li><li><a href="/community/family" target="_self">family</a></li></ul></div></div></li>
    </ul>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                                            <ul class="action-links"></ul>      <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Duluth,Minnesota 55802"> <meta itemprop='articleBody' content="&lt;p&gt;Today&lt;p&gt;Duluth entry&lt;p&gt;Morning: Blue Heron, departing for research and returning in the afternoon; Mesabi Miner, departing with coal; American Century, arriving to load coal&lt;p&gt;Afternoon: Baie St. Paul, arriving to load coal; Great Lakes Trader/Joyce L. Van Enkevort, arriving to unload limestone&lt;p&gt;Evening: Vancouverborg, arriving to load grain&lt;p&gt;Superior entry&lt;p&gt;Morning: Tim S. Dool, arriving to load iron ore pellets and departing in the afternoon; Burns Harbor, arriving to load iron ore pellets; Alpena, departing light&lt;p&gt;Two Harbors&lt;p&gt;Morning: Presque Isle, departing with iron ore pellets&lt;p&gt;Afternoon: American Integrity, arriving to load iron ore pellets&lt;/p&gt;&lt;p&gt;For updated information 24 hours a day, call the Boatwatcher’s Hotline at (218) 722-6489.&lt;p&gt;Source: The U.S. Army Corps of Engineers Lake Superior Maritime Visitors Center in Canal Park. Arrival and departure times are not official and can vary widely.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Shipping traffic for Sept. 17"> <meta itemprop='author' content="News Tribune"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-09-16T22:00:00"> <meta itemprop='dateModified' content="2016-09-16T22:00:03"> <link itemprop='mainEntityOfPage' content="node/4117271"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.duluthnewstribune.com/sites/default/files/styles/square_300/public/field/image/boats0917b.jpg?itok=tjRFY20_"> <meta itemprop="width" content="2100"> <meta itemprop="height" content="1500"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="News Tribune"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Shipping traffic for Sept. 17 "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Duluth"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="424 W. First St."> <meta itemprop='postalCode' content="55802"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Shipping traffic for Sept. 17</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/news-tribune'>News Tribune</a></span>
  <span class='node-byline-time'> Today  at 10:00 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.duluthnewstribune.com/sites/default/files/styles/16x9_620/public/field/image/boats0917b.jpg?itok=xXf4n4GO' data-featherlight='http://www.duluthnewstribune.com/sites/default/files/styles/full_1000/public/field/image/boats0917b.jpg?itok=KwkPHgmG'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>The Mesabi Miner arrives under the Aerial Lift Bridge on Friday evening. The bridge was lit with teal-colored lights to increase awareness of ovarian cancer. The Miner was scheduled to leave port this morning with coal. (Photo by Carole Lent)</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p><strong>Today</strong></p></div><div class='node-body'><p><strong>Duluth entry</strong></p></div><div class='node-body'><p><strong>Morning:</strong> Blue Heron, departing for research and returning in the afternoon; Mesabi Miner, departing with coal; American Century, arriving to load coal</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='node-body'><p><strong>Afternoon:</strong> Baie St. Paul, arriving to load coal; Great Lakes Trader/Joyce L. Van Enkevort, arriving to unload limestone</p><p><strong>Evening:</strong> Vancouverborg, arriving to load grain</p><p><strong>Superior entry</strong></p><p><strong>Morning:</strong> Tim S. Dool, arriving to load iron ore pellets and departing in the afternoon; Burns Harbor, arriving to load iron ore pellets; Alpena, departing light</p><p><strong>Two Harbors</strong></p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p><strong>Morning:</strong> Presque Isle, departing with iron ore pellets</p><p><strong>Afternoon:</strong> American Integrity, arriving to load iron ore pellets</p><p>For updated information 24 hours a day, call the Boatwatcher’s Hotline at (218) 722-6489.</p><p><em>Source: The U.S. Army Corps of Engineers Lake Superior Maritime Visitors Center in Canal Park. Arrival and departure times are not official and can vary widely.</em></p></div><div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.duluthnewstribune.com/taxonomy/term/1'>News</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/25719'>Shipping</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/161135'>news</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/147627'>duluth</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/107099'>superior</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/2028'>Two Harbors</a><a class='topic tag' href='http://www.duluthnewstribune.com/taxonomy/term/2574'>Lake Superior</a></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',12);
  ga('send', 'event', 'article', 'paragraphs', '12');
  ga('send', 'event', 'article', 'length', 'characters',1149);
  ga('send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('send', 'event', 'article', 'age', 'interval',1646);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',12);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '12');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1149);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 1 hour');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',1646);
</script>    </div>
  </div>
</div>              </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/4117273-bygones-sept-17">Bygones for Sept. 17<span class='latest-date'>27 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/4117271-shipping-traffic-sept-17">Shipping traffic for Sept. 17<span class='latest-date'>27 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4117277-details-released-jacob-wetterling-memorial-service-next-weekend">Details released for Jacob Wetterling memorial service next weekend<span class='latest-date'>41 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4117200-after-tragic-loss-northland-veterans-family-helps-other-vets">After tragic loss, Northland veteran's family helps other vets<span class='latest-date'>57 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime/4117201-judge-rules-methadone-clinics-insurer-should-pay-carlton-county-crash-victims">Judge rules methadone clinic's insurer should pay Carlton County crash victims' families<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/4117161-world-war-ii-veteran-hopes-community-can-help-find-special-jacket">World War II veteran hopes community can help find special jacket<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/business/4117160-duluths-vikre-voted-best-specialty-distillery">Duluth's Vikre voted best specialty distillery<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/st-louis-county/4117110-duluth-man-accused-leading-authorities-60-mile-pursuit"> Duluth man accused of leading authorities on 60-mile pursuit<span class='latest-date'>2 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-fa9fdeb3c96b01483d12d9959c562bb2">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2380317">
       10 A.M. SATURDAY Sept. 17, 2016  Lumber • Tractor • Planer • Tools Wood Shop Equipment  Craftsman, Bostitch, DEWALT and Milwaukee shop tools/    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2383865">
       11 A.M. SUNDAY Sept. 18, 2016  Annual FALL Island Lake Inn Consignment Auction  John Deere and Allis-Chalmers tractors, Bobcat skid-steer,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2374454">
      OAK LAKE CAMPGROUND & RV SALES.  855-256-9683 www.oaklakerv.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2377642">
      Anything they can do, we can do better. (218) 600-9278 John Jefferson, Owner    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2376416">
      TECHNO HOME COMPUTERS <br>BACK TO SCHOOL <br>**OVERSTOCK SALE** <br>HUGE SELECTION OF LAPTOPS <br>New Solution for our    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2373277">
      All Types Concrete Services Basement, chimney & stucco  repairs. Sidewalks, patios, garages.  218-728-4107 Dependable    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379566">
      Concrete Work All types: garage, slab, sidewalks, patios, brick & block work. 29 years experience! Free estimates. 218-481-5131    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2381105">
      Holy Family Catholic Church Annual Fall Festival 9am-2pm Saturday, Sept. 17  2430 W. 3rd Street White Elephant sale, silent auction, annual crafts,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2370616">
      AKC Chocolate and Black Lab pups. Dews, vet-checked, first shots. Family-raised, parents on site.  (218) 879-5830    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2374465">
      GERMAN SHEPHERDS, AKC  Ch. bloodlines. Guaranteed.  Larry Jerome 715-537-5413 www.jerland.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-11 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2370517">
      AKC Brittany Male Pup Field Trial Hall of Fame  bloodlines. Very calm. Born 6/18, Ready now.  $500,   (218) 590-4375    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-12 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2374462">
      SEASONED OAK FIREWOOD $200.  - BIRCH $190 Full loggers cord, 1½ cord min., split, & del. 218-729-5627    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-13 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2381049">
      ANTIQUE Coffee table 31" long legs on wheels.  LIMESTONE Lacy Sofa w/Chaise & Chair, one year old. Call 715-372-4949    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-14 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2378413">
      * Hauling Tear down garage/shed Remove brush • Clean house & garage • Scrap • Senior discount Duluth/Superior, 7 days/week (218) 213-0718    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-15 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2379415">
      Brush pile cleanup. Prompt service. 218-340-5666 or 218-340-9287    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-16 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2374468">
      TERRY'S LAKESIDE PAINTING Senior Citizen Discounts Free Estimates • 218-590-6878    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-17 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2374502">
        l THE PAINT SHOP   l Painting and Carpentry - Quality affordable work Fred:  525-7912  l 340-1886    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-18 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2382795">
      J&J Dependable Painters <br>Where Dependability Counts <br>Comm. & resid. interior & exterior work. <br>Siding    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-19 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2373854">
      ALL IN ONE TREE SERVICE Trimming, or full tree removal. Unbeatable rates. 218-590-9640    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='http://www.forumnewspaper.com/dnt/' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/duluthnewstribune" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
          </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://twitter.com/duluthnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/duluthnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; Duluth News Tribune</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; Duluth News Tribune</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">424 W. First St.</div>
      <span class="locality">Duluth</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55802</span>
    </div>

    Call us at <div class="tel">(218) 723-5281</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?odk91t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=duluthnewstribune.com&tags=News,Shipping, news, duluth, superior, Two Harbors, Lake Superior',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="http://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?odk91t"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?odk91t"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?odk91t"></script>
<script type="text/javascript" src="http://www.duluthnewstribune.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
      var ezt = ezt ||[];

      (function(){
        var elem = document.createElement('script');
        elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
        elem.async = true;
        elem.type = 'text/javascript';
        var scpt = document.getElementsByTagName('script')[0];
        scpt.parentNode.insertBefore(elem,scpt);
      }());

      ezt.push({qacct: 'p-f1gwFa5-x-0VY',
          uid: '' });
    
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
    
    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>
    
    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>  </body>
</html>